Highlighted

Not a valid widget error appearing every time I try to add a learning interaction.

New Here ,
Oct 04, 2019

Copy link to clipboard

Copied

Good morning,
I am new to Captivate and I was trying to start familiasing with it. I started creating a blank  project and add a learining interaction. Whichever I choose I get the error message "Not a valid widget"; I also tried to use the option Insert>Widget but I get the same error. I have located the interactions in the folder: C:\Users\Public\Documents\Adobe\eLearning Assets\Interactions_10_0 and the programme is saved in C:\Program Files\Adobe\Adobe Captivate 2017 x64.

Anyone would have an idea on how to solve it?

Thanks a million

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Not a valid widget error appearing every time I try to add a learning interaction.

New Here ,
Oct 04, 2019

Copy link to clipboard

Copied

Good morning,
I am new to Captivate and I was trying to start familiasing with it. I started creating a blank  project and add a learining interaction. Whichever I choose I get the error message "Not a valid widget"; I also tried to use the option Insert>Widget but I get the same error. I have located the interactions in the folder: C:\Users\Public\Documents\Adobe\eLearning Assets\Interactions_10_0 and the programme is saved in C:\Program Files\Adobe\Adobe Captivate 2017 x64.

Anyone would have an idea on how to solve it?

Thanks a million

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 04, 2019 0

Have something to add?

Join the conversation