Highlighted

Nothing showing in Captivate Assets

New Here ,
May 19, 2020

Copy link to clipboard

Copied

Yesterday, I was able to access slides, charactors, icons, etc. from the asset library.  Today, no assets are showing in the library.  Does anyone know why this happened and how to fix it?

Topics

Download assets

Views

464

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Nothing showing in Captivate Assets

New Here ,
May 19, 2020

Copy link to clipboard

Copied

Yesterday, I was able to access slides, charactors, icons, etc. from the asset library.  Today, no assets are showing in the library.  Does anyone know why this happened and how to fix it?

Topics

Download assets

Views

465

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 19, 2020

Copy link to clipboard

Copied

I am on the Trial version of Captivate 2019 and the assets are not showing up in the library. That being said, I was just on a "beginner" webinar with your team out of India, and her assets were not showing up for the demo either. Is there an overall company wide issue happening?  It appears that there are others not seeing anything load in the Asset Library...is there a fix coming?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 19, 2020

Copy link to clipboard

Copied

Are you behind a firewall? You need free access to the WWW when using the Assets panel. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 19, 2020

Copy link to clipboard

Copied

No firewall issue...they were there earlier today...nothing now.  As mentioned, I was on the Adobe Captivate Beginner Essentials webinar an hour ago and the leader's assets were not working for her either (she thought it was an internet connection issue), but apparently...it is not.  Because I am on a Trial version - I can only post on the community board and not get access to see if it is company wide.  If anyone has access and has further update from Adobe, that would be appreciated...thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 19, 2020

Copy link to clipboard

Copied

Sorry, normally I always double-check, but didn't this time. There is indeed somthing wrong, my Assetts panel is showing up empty as well. i have only access to Adobe Stock.

Will try to contact someone tomorrow if this persists (already after midnight in Bangalore ate this moment). 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 19, 2020

Copy link to clipboard

Copied

I am having the same issue.  Worked for me this morning and now nothing.  I have tried the clean util and other suggestions on the internet with no success.  I have all so tried restarting & disconnecting from my companies VPN (which has never given me any Captivate issues), so NO, not a firewall issue!  I have a deadline and need this to work asap! 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 19, 2020

Copy link to clipboard

Copied

Please read my answer to Tracey

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 19, 2020

Copy link to clipboard

Copied

I am also having this same issue where the assets are not showing in the library. Same as Tracy, no fire wall issue. Are there any updates to this? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
May 19, 2020

Copy link to clipboard

Copied

Me three. Four? Assets --> Assets panel --> empty.

 

You can click on Discover and find a lot of the Assets panels content, some things are there (like Characters) but some are not (like Icons) but then some other things are also there (eg. games, button sets)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group