Highlighted

OK button text not showing on "Continue from where you stopped last time?" pop up

New Here ,
Aug 01, 2019

Copy link to clipboard

Copied

Hi,

I have been using Captivate for quite some time, but new the forum.

I have selected 'Self-Paced Learning" in TOC for some of my courses to allow users to resume a course where they left off.

When the "Continue from where you stopped last time?" pop up appears the text "Cancel" appears on the right button but the text "OK" is missing from the left hand button. The button still works, but the text is missing.  I am attaching the image below.

I tested in all browsers and it still appears....has anyone else experienced this/solved it?

Thanks,
KrScreen Shot 2019-08-01 at 2.57.50 PM.pngistina

Views

284

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

OK button text not showing on "Continue from where you stopped last time?" pop up

New Here ,
Aug 01, 2019

Copy link to clipboard

Copied

Hi,

I have been using Captivate for quite some time, but new the forum.

I have selected 'Self-Paced Learning" in TOC for some of my courses to allow users to resume a course where they left off.

When the "Continue from where you stopped last time?" pop up appears the text "Cancel" appears on the right button but the text "OK" is missing from the left hand button. The button still works, but the text is missing.  I am attaching the image below.

I tested in all browsers and it still appears....has anyone else experienced this/solved it?

Thanks,
KrScreen Shot 2019-08-01 at 2.57.50 PM.pngistina

Views

285

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 01, 2019 0
Explorer ,
Aug 01, 2019

Copy link to clipboard

Copied

Hello Kristina,

The question is not to clear to me, but let try to figure out what is going on.

Step 1 - Was the learning object properly close.

Step 2 - There is a setting in the LMS for bookmarking, at least in most of them.

see image 1

Screenshot_1.png

The end of object marker is for the score. The Bookmark setting is what you need.

Image 2: I stop the learning object and close the lms.

Screenshot_2.png

image3: Re-open the learning object  and continue were I left the lesson.

Double check all the setting, clear the cache in Captivate and the browser or maybe there is a corrupted file.

Screenshot(79).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2019 0
New Here ,
Aug 02, 2019

Copy link to clipboard

Copied

Thank you so much for taking the time to reply.

The LMS is not the most intuitive --it appears bookmarking is applied to all courses--there is no way to set by individual course.   So, I used bookmarking in Captivate through TOC.

I tested across browsers, cleared cache etc.--but no luck.

I am thinking Lilybiri is correct and I missed a patch?

Thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Most Valuable Participant ,
Aug 02, 2019

Copy link to clipboard

Copied

Don't think so since you use the most recent release. Did you try to edit the popup window in the Object style manager?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
New Here ,
Aug 02, 2019

Copy link to clipboard

Copied

Editing the style didn't work--but I did find a fix through the following thread:Runtime Dialog buttons blank Captivate 10.0.0.192

I added the following line to the template file and it did the trick:

       cp.model.data.rtDialog.rtokb = "OK";

Thanks so much for your help!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Lilybiri LATEST
Most Valuable Participant ,
Aug 02, 2019

Copy link to clipboard

Copied

That was the version I had in mind, and it was solved in a later upgrade. It is back now? Maybe you should log a bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Most Valuable Participant ,
Aug 01, 2019

Copy link to clipboard

Copied

I have seen this bug mentioned before, but not recently. Can you tell which version you are using, please. You find the full version number under Help, About Captivate.

You can style the popup box (which only appears when using bookmarking by TOC) in the Object Style manager. But i suspect that you missed a bug patch.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2019 0
New Here ,
Aug 02, 2019

Copy link to clipboard

Copied

Hi Lilybiri,

Thank you so much for replying so quickly.  I have referenced your work so many times over the years....you are like a celebrity in my house! LOL.

I am running Captivate 2019 version 11.5.0.476.  I have the latest update.

I figured out a workaround by manually adding some code into the index file after publish that changes the colour of the buttons, but it is not too efficient!!

I am thinking you are correct that i missed a patch--but not sure how I could go about finding/fixingf it?

Many thanks,

Kristina

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0