Highlighted

Older .cp files needing converted to .cptx. Need trial of Captivate 5.5 or similar to do so

New Here ,
Jan 13, 2020

Copy link to clipboard

Copied

I received some older .cp files but wanted to convert them to .cptx files and eventually into HTMP5. What is needed? I heard to start with an older version of Captivate. Suggestions and where to find this software?

TOPICS
Download assets, Editing, Installation and licensing

Views

352

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Older .cp files needing converted to .cptx. Need trial of Captivate 5.5 or similar to do so

New Here ,
Jan 13, 2020

Copy link to clipboard

Copied

I received some older .cp files but wanted to convert them to .cptx files and eventually into HTMP5. What is needed? I heard to start with an older version of Captivate. Suggestions and where to find this software?

TOPICS
Download assets, Editing, Installation and licensing

Views

353

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 13, 2020 0
Most Valuable Participant ,
Jan 14, 2020

Copy link to clipboard

Copied

CP-files are very old (version 4 or older). I really doubt that it is worthwhile to try to upgrade to a more recent version to be able to publish to HTML5. Will try to explain the reasons. Those files may still have elements based on ActionScript 2 which was no longer supported since version 5. Output to HTML5 appeared with CP6.1 and has improved with each later version, with lot of added features. I cannot exactly remember if the cp-files had a Library, but if they had, it will not be possible to open the Library as external Library in more recent versions at all.  For sure they were not based on a theme, which started only with Captivate version 6. You could try to unzip the cp-files and extract the assets which are still usable. But I would recommend to start from scratch in the recent version you have now (which one?). It may seem more work but probably will prove to save time compared with having to upgrade through different older versions (maybe version 6, 7, 9) to see that almost nothing is working at all in HTML5. Images and text are treated differently, rollovers cannot be used, nor can Text Animations, Slide transitions, animations in SWF format, videos in FLV format. You may even end up with used fonts which are not available on your system and cannot be replaced with one click as is the case in version 11.5. Building a theme in the recent version, choose a resolution that is more appropriate for the presently used devices, or maybe choose immediately for a responsive project development? Depending on the type of project, you could play the project when published (you need the original version for that indeed) and record with Video Demo and use those video clips directly in a recent project, or even turn it into an interactive video.

My apologies if this is not really the expected answer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2020 1
New Here ,
Jan 14, 2020

Copy link to clipboard

Copied

Thank you for the feedback. I am an instructor and was asked if I'd like the original files of a particular course so they can be updated accordingly. I was hoping I could open the cp files with the present CaptivateCC 2019 software I have loaded on my PC but no go. I therefore did some 'searching' and found several articles saying to use Captivate 5.5 to open the files then save them as .cptx to open in the 2019 version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2020 0
Most Valuable Participant ,
Jan 14, 2020

Copy link to clipboard

Copied

I'm afraid that is not totally correct. Even if you are successful in updating to 5.5 which may already be a challenge for the reasons I mentioned, you'll still need at least two more older versions for intermediate updates (maybe 7 and 9) to get to CP2019. There used to be a guarantee in the past that you could open projects which were two versions back, but that is purely theoretical. You will not be able to open a 5.5 project in CP2019 directly AFAIK. I have been using Captivate since version 1....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2020 0
newtfan LATEST
New Here ,
Jan 14, 2020

Copy link to clipboard

Copied

I believe you as I am at the opposite end and am not that familiar with Captivate presently. Thank you for the help and sharing your knowledge Lilybiri

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2020 0