Highlighted

page numbers in CP2017 not showing

Engaged ,
Feb 03, 2020

Copy link to clipboard

Copied

We have a project in CP 2017 that we've placed the slide variable in a smart shape to number the pages.  It showed for a few slides then disappeared.  The variable we used is $$cpInfoCurrentSlide$$.  

Now it isn't showing at all.

Any ideas?

Thank you, 

Susan

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Did you check the option 'Place object on top'?

TOPICS
Getting started

Views

131

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

page numbers in CP2017 not showing

Engaged ,
Feb 03, 2020

Copy link to clipboard

Copied

We have a project in CP 2017 that we've placed the slide variable in a smart shape to number the pages.  It showed for a few slides then disappeared.  The variable we used is $$cpInfoCurrentSlide$$.  

Now it isn't showing at all.

Any ideas?

Thank you, 

Susan

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Did you check the option 'Place object on top'?

TOPICS
Getting started

Views

132

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 03, 2020 0
Most Valuable Participant ,
Feb 03, 2020

Copy link to clipboard

Copied

Where did you put the text container with that variable? On the main master slide, on other master slides, on the first slide and timed for the rest of the project?

Can you also check the exact version number under Help, About Captivate?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2020 0
Engaged ,
Feb 03, 2020

Copy link to clipboard

Copied

On the first slide timed for rest of project.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2020 0
Most Valuable Participant ,
Feb 03, 2020

Copy link to clipboard

Copied

Did you check the option 'Place object on top'?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2020 0
Engaged ,
Feb 03, 2020

Copy link to clipboard

Copied

I'll have to go look.  But after your response I put it on the master slide and it didn't start showing until slide 4.  Crazy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2020 0
Most Valuable Participant ,
Feb 03, 2020

Copy link to clipboard

Copied

On the main master slide? In that case maybe the Main master slide objects are not added to the master slides used for the three first slides?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2020 0
Engaged ,
Feb 03, 2020

Copy link to clipboard

Copied

Interesting.  We are fixing someone elses project so there is no telling.  Thanks for the help. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2020 0