Highlighted

Play button and other controls in the timeline have disappeared

New Here ,
Apr 20, 2020

Copy link to clipboard

Copied

Despite restarting Captivate multiple times, I can't figure out how to get the TIMELINE playback buttons to reappear. Please see the attached picture...these aren't buttons on output...these are the play and other buttoMissingCaptivatePlaybackbuttons.pngns that allow you to play a slide while creating content.

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Play button and other controls in the timeline have disappeared

New Here ,
Apr 20, 2020

Copy link to clipboard

Copied

Despite restarting Captivate multiple times, I can't figure out how to get the TIMELINE playback buttons to reappear. Please see the attached picture...these aren't buttons on output...these are the play and other buttoMissingCaptivatePlaybackbuttons.pngns that allow you to play a slide while creating content.

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 20, 2020 0
Lilybiri LATEST
Most Valuable Participant ,
Apr 20, 2020

Copy link to clipboard

Copied

Try to clean the preferences. Find the subfolder 'utils' under the installation folder. Run the 'CleanPreferences...' file for you OS, while Captivate is closed. Normally the workspace will be reecreated because new Preferences will be made when you start Captivate.

Just a tip: if the Timeline panel is active, you can use the Space bar to play/pause the timeline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 0