Highlighted

play button from first slide - CP2019

New Here ,
Nov 07, 2018

Copy link to clipboard

Copied

Hy,

I have a little difficulty. when I want to wiew one of my project in adobe captivate I saw in first page only a start button and a white background. What can I do to see my first page of presentation?

Thanks.

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Hava a look at this blog post:

Poster Image - AutoPlay - Captivate blog

Since the second version of CP2017, AutoPlay is always turned off. This is due to the fact that now even web browsers do not allow AutoPlay anymore.

If you want to watch the course (it is not a presentation, that is PPT), click that play button.

Views

248

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

play button from first slide - CP2019

New Here ,
Nov 07, 2018

Copy link to clipboard

Copied

Hy,

I have a little difficulty. when I want to wiew one of my project in adobe captivate I saw in first page only a start button and a white background. What can I do to see my first page of presentation?

Thanks.

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Hava a look at this blog post:

Poster Image - AutoPlay - Captivate blog

Since the second version of CP2017, AutoPlay is always turned off. This is due to the fact that now even web browsers do not allow AutoPlay anymore.

If you want to watch the course (it is not a presentation, that is PPT), click that play button.

Views

249

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 07, 2018 0
Most Valuable Participant ,
Nov 07, 2018

Copy link to clipboard

Copied

Hava a look at this blog post:

Poster Image - AutoPlay - Captivate blog

Since the second version of CP2017, AutoPlay is always turned off. This is due to the fact that now even web browsers do not allow AutoPlay anymore.

If you want to watch the course (it is not a presentation, that is PPT), click that play button.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2018 0
New Here ,
Nov 07, 2018

Copy link to clipboard

Copied

Thanks! it's any possibility to change the color of buttons and the back ground?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2018 0
Lilybiri LATEST
Most Valuable Participant ,
Nov 07, 2018

Copy link to clipboard

Copied

What is the relation with the first question, please? I offered you a blog post which explains how you can get rid of that black button and the white screen. Did you read it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2018 1