Playing Video in VR Project Makes Hotspots Dissapear

Participant ,
Oct 10, 2019

Copy link to clipboard

Copied

I'm using Captivate 11.5.1.

I created a VR project and attached a video to one Hotspot. The video plays fine, but after the video ends, or if I close the video in the middle of playing, all hotspots on that slide dissappear.

Is this a bug?

Thank you.

TOPICS
Virtual reality

Views

462

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 10, 2019

Copy link to clipboard

Copied

If you have additional hotspots at the same location on the timeline, make sure your Play Video hotspot has Continue Playing the Project unselected. If you have checked Continue Playing the Project, the slide will continue to play beyond the location of the hotspots on the timeline and the other hotspots will not be accessible.2019-10-10_9-10-22.png

Paul Wilson, CTDP

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
met547 AUTHOR
Participant ,
Oct 10, 2019

Copy link to clipboard

Copied

Thank you so much for you reply Paul. That's exactly what it was! All working Ok now.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 10, 2019

Copy link to clipboard

Copied

You're welcome.
Paul Wilson, CTDP

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more