PNG showing up with black background

Explorer ,
Mar 26, 2009 Mar 26, 2009

Copy link to clipboard

Copied

All of a sudden my png images with transparent backgrounds are only showing up with black backgrounds in Captivate. I thought it was the photoshop at first but when I tried to pull old png images in that showed up fine before, the black background showed up. ANy ideas? Hopefully I am explaining this clearly.
TOPICS
Advanced, Editing

Views

267.8K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2016 Aug 04, 2016

Copy link to clipboard

Copied

I had the same problem. What fixed it for me was opening it in photoshop and making sure the color mode was set to RGB and not Indexed Color.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2017 Feb 22, 2017

Copy link to clipboard

Copied

Had the same problem when importing .png into Illustrator. Solved it by exporting my file to PNG-24 instead of PNG-8.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2017 Apr 25, 2017

Copy link to clipboard

Copied

In my case same thing happened with Acrobat Pro. It was due to bit-depth. I increased it from 8 to 32 and now it works!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2017 Nov 22, 2017

Copy link to clipboard

Copied

Open the file in Photoshop and resave making sure to turn off interlacing. Screen Shot 2017-11-22 at 16.48.37.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2020 Mar 07, 2020

Copy link to clipboard

Copied

Or if turned of then turn on.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

From Illustrator at 300 dpi, export to png and check "Use Artboards" that solved the problem for me 🙂

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines