Highlighted

PNG showing up with black background

Explorer ,
Mar 26, 2009

Copy link to clipboard

Copied

All of a sudden my png images with transparent backgrounds are only showing up with black backgrounds in Captivate. I thought it was the photoshop at first but when I tried to pull old png images in that showed up fine before, the black background showed up. ANy ideas? Hopefully I am explaining this clearly.
TOPICS
Advanced, Editing

Views

266.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PNG showing up with black background

Explorer ,
Mar 26, 2009

Copy link to clipboard

Copied

All of a sudden my png images with transparent backgrounds are only showing up with black backgrounds in Captivate. I thought it was the photoshop at first but when I tried to pull old png images in that showed up fine before, the black background showed up. ANy ideas? Hopefully I am explaining this clearly.
TOPICS
Advanced, Editing

Views

266.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 26, 2009 0
LEGEND ,
Mar 26, 2009

Copy link to clipboard

Copied

Hi there

Have you tried editing the image properties and choosing a color to be rendered as transparent?

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2009 0
Explorer ,
Mar 26, 2009

Copy link to clipboard

Copied

Hi Rick,

Yes, I have done that before but you know how Captivate puts that fuzzy stuff around the edges. I never used to have to do that because I already set my png images as transparent background from creation. Now when I bring it into Captivate, Captivate is auto-adding the black background.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2009 0
Explorer ,
Mar 26, 2009

Copy link to clipboard

Copied

Hi Rick,

Yes, I have done that before but you know how Captivate puts that fuzzy stuff around the edges. I never used to have to do that because I already set my png images as transparent background from creation. Now when I bring it into Captivate, Captivate is auto-adding the black background.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2009 0
Explorer ,
Mar 27, 2009

Copy link to clipboard

Copied

Hi there!

I have the same problem. If you use the transparent functionality in the options all black areas of the picture are transparent. Not the outline area only. That won't help at all!

Regards
Markus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 27, 2009 0
LEGEND ,
Mar 27, 2009

Copy link to clipboard

Copied

Hi all

Please report this to Adobe as a bug using the link below.

Click here to view the Wish Form/Bug Reporting Form

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 27, 2009 0
Explorer ,
Jun 01, 2017

Copy link to clipboard

Copied

Even am facing the same problem...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2017 0
Most Valuable Participant ,
Jun 02, 2017

Copy link to clipboard

Copied

Only PNG24/32 supports Transparency, not PNG8.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2017 0
LEGEND ,
Mar 30, 2009

Copy link to clipboard

Copied

I am having the same problem only it's a white background. What the =
heck? Why do my transparent gifs that I made in Fireworks appear with a =
background in Captivate? Surely Captivate supports transparency. And =
if not .. then why the heck NOT?

I can't believe I never ran into this before.... :(


--=20
Nancy Gill
Adobe Community Expert
Author: Dreamweaver 8 e-book for the DMX Zone
Co-Author: Dreamweaver MX: Instant Troubleshooter (August, 2003)
Technical Editor: Dreamweaver CS3: The Missing Manual,
DMX 2004: The Complete Reference, DMX 2004: A Beginner's Guide
Mastering Macromedia Contribute
Technical Reviewer: Dynamic Dreamweaver MX/DMX: Advanced PHP Web =
Development

"rokenn3rd" <webforumsuser@macromedia.com> wrote in message =
news:gqh866$kng$1@forums.macromedia.com...
> All of a sudden my png images with transparent backgrounds are only =
showing up=20
> with black backgrounds in Captivate. I thought it was the photoshop =
at first=20
> but when I tried to pull old png images in that showed up fine before, =
the=20
> black background showed up. ANy ideas? Hopefully I am explaining =
this clearly.
>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2009 0
LEGEND ,
Mar 30, 2009

Copy link to clipboard

Copied

Oh .. I see .. I can set white to be the transparent color and now it =
works .. but the type that goes with the button now looks like crap .. =
and the white within the picture also now is the background color .. =
which I didn't want. May as well remake them to all be .jpgs with the =
background color around them. This is disappointing. =20

Nancy

"Nancy" <nancy@webwish.com> wrote in message =
news:gqr7u9$8i6$1@forums.macromedia.com...
I am having the same problem only it's a white background. What the =
heck? Why do my transparent gifs that I made in Fireworks appear with a =
background in Captivate? Surely Captivate supports transparency. And =
if not .. then why the heck NOT?

I can't believe I never ran into this before.... :(


--=20
Nancy Gill
Adobe Community Expert
Author: Dreamweaver 8 e-book for the DMX Zone
Co-Author: Dreamweaver MX: Instant Troubleshooter (August, 2003)
Technical Editor: Dreamweaver CS3: The Missing Manual,
DMX 2004: The Complete Reference, DMX 2004: A Beginner's Guide
Mastering Macromedia Contribute
Technical Reviewer: Dynamic Dreamweaver MX/DMX: Advanced PHP Web =
Development

"rokenn3rd" <webforumsuser@macromedia.com> wrote in message =
news:gqh866$kng$1@forums.macromedia.com...
> All of a sudden my png images with transparent backgrounds are only =
showing up=20
> with black backgrounds in Captivate. I thought it was the photoshop =
at first=20
> but when I tried to pull old png images in that showed up fine before, =
the=20
> black background showed up. ANy ideas? Hopefully I am explaining =
this clearly.
>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2009 0
Explorer ,
Mar 30, 2009

Copy link to clipboard

Copied

Well, I wouldn't be frustrated if this was just not an ability that Captivate had. Thing is, I have had my png's with transparent backgrounds show up properly before. SO I am not understanding why they are not right now. I have not changed any settings, at least not that I know of.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2009 0
Explorer ,
Apr 01, 2009

Copy link to clipboard

Copied

I think I figured it out. It seems as if Captivate doesn't handle png's over a certain resolution or size so well. For example, if my resolution in Captivate is set to 640 by 480, then I shouldn't try to bring in a png file that is 1200 x 800 or something like that. I use my graphics editor and bring it down to a manageable (ie, less than 640) size and then the transparent background automatically shows up. Not sure if that is the total issue but that seems to have solved my problem so far.

Robert

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2009 4
Explorer ,
May 04, 2009

Copy link to clipboard

Copied

My problem is that the PNG does not appear at all. I can see it in the editor but when i preview the file, its not there.  So, I went ahead and used the jpg version of the same graphic and in Captivate, selected transparent background. I chose "white" and it worked.  the jpg appears with a transparent background!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2009 0
New Here ,
Feb 24, 2012

Copy link to clipboard

Copied

I was having the same problem today (with a 5KB file). I ended up using PS to re-save the .PNG in .GIF format instead. I still had to switch on the background transparency in Captivate. But it turned out relatively well. (Relative to the .JPG that I tried it with---the anti-aliasing with that file format was terrible.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 24, 2012 0
New Here ,
Feb 02, 2017

Copy link to clipboard

Copied

Scaling down the image worked for me
Thanks rokenn3rd

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 02, 2017 0