Highlighted

Position and Ratio of Videos wrong??

New Here ,
Jul 24, 2019

Copy link to clipboard

Copied

Hi @ all, i use Captivate 2019 Update 2. If i insert an video i have to position it outside the Stage, to have it later in the Final Output on the correct place. I use Subtitles.

What is my fault? Please see pics. Thank you, Peterdesign_mode.jpgfinal.jpg

Views

98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Position and Ratio of Videos wrong??

New Here ,
Jul 24, 2019

Copy link to clipboard

Copied

Hi @ all, i use Captivate 2019 Update 2. If i insert an video i have to position it outside the Stage, to have it later in the Final Output on the correct place. I use Subtitles.

What is my fault? Please see pics. Thank you, Peterdesign_mode.jpgfinal.jpg

Views

99

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jul 24, 2019

Copy link to clipboard

Copied

Guten Morgen.

You are using a German version, but I only know the English terminology. It is a non-responsive project. You inserted it as a slide video. I cannot see the Options tab where you have the size and the position (x,y) of the video. Timeline is closed.

You talk about subtitles, do you mean that you used the possibility of using Closed Captioning for the video with Captivate's functionality? CC is part of the skin. Did you test with Preview HTML in Browser or after publishing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 28, 2019

Copy link to clipboard

Copied

Hi, and Thank you…

It is non-responsive and a slide Video.

I use the CC Function of captivate-

On the stage I have to position the video outside the stage. (Pic1)

In CC preview it is on the correct position (Pic2) as in the published HTML (Pic3)

The videos dimension in Pic4.

It is not with all videos, the shown video from a MAC BOOK, I had to convert it (with Media Encoder) because Captivate cant read it (Internal Video error – great error message)

I think I have to record the Video again with a windows machine, but I would like to know why this happens.

Thanks again, regards Peter

Von: Lilybiri <forums_noreply@adobe.com>

Gesendet: Donnerstag, 25. Juli 2019 08:52

An: Peter Meyer <pet-mey@web.de>

Betreff: Re: - Position and Ratio of Videos wrong??

<https://forums.adobe.com/?et=watches.email.thread> Adobe Community

Position and Ratio of Videos wrong??

reply from Lilybiri <https://forums.adobe.com/people/Lilybiri?et=watches.email.thread> in Adobe Captivate - View the full discussion <https://forums.adobe.com/message/11182841?et=watches.email.thread#11182841>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Lilybiri LATEST
Most Valuable Participant ,
Jul 28, 2019

Copy link to clipboard

Copied

Sorry I am a Windows user.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group