Presenter>Prime - no connection

New Here ,
Oct 18, 2016 Oct 18, 2016

Copy link to clipboard

Copied

I am unable to connect Presenter to Prime when attempting to publish from Presenter. The prime drop down is blank. Note: Captivate connects fine on my PC.

Presenter-not-working.jpg

TOPICS
Presenter

Views

22.4K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 19, 2016 Oct 19, 2016

Copy link to clipboard

Copied

Hi Marc,

Since you would be publishing first time to Adobe Captivate Prime from Presenter, there will be no entries for your Prime account.

You should click on Publish button and publish your project to you Prime account.

From next time onwards, you will directly be able to select the Prime account from the drop down,

Regards,

Zeeshan Hussain
Adobe Presenter Engineering Team

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2016 Oct 19, 2016

Copy link to clipboard

Copied

After I click Publish a window appears but the file is never published. Note: OK button is greyed out (Not Shown).

Presenter-publish.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2016 Nov 11, 2016

Copy link to clipboard

Copied

I am experiencing the exact same issue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2018 Mar 05, 2018

Copy link to clipboard

Copied

I am using a trial version of Presenter 11.1 with PowerPoint 2016.  I am having the same problem with with no accounts listed in the pull-down, and the problem that the OK button stays grey if I Publish.

I can connect and log in using the Adobe Connect option, but the OK button is grey as well.  I can upload static files, but not interactive.  Zip files will not upload.

Thanks,

Scott

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

Not sure if you were able to fix the issue, but I tried it several months ago and got this working. Try the steps below:

Open registry  on your computer and got  the location below

HKEY_CURRENT_USER\SOFTWARE\Adobe\Adobe Presenter\11.0\PrimeAccounts

Create a new string with a name StartURL and add the value as https://captivateprime.adobe.com/inappstarter.html

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 16, 2019 Jan 16, 2019

Copy link to clipboard

Copied

Does anyone have an answer to this issue? I verified the correct string in the regestry.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines