Highlighted

Presenter not recognizing IE11 when previewing HTML5

New Here ,
Jun 28, 2018

Copy link to clipboard

Copied

I get an error message saying I need IE11 in order to preview an HTML5 course but I have IE11. I'm running Presenter 11.1. Appreciate any thoughts! 

TOPICS
Presenter

Views

975

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Presenter not recognizing IE11 when previewing HTML5

New Here ,
Jun 28, 2018

Copy link to clipboard

Copied

I get an error message saying I need IE11 in order to preview an HTML5 course but I have IE11. I'm running Presenter 11.1. Appreciate any thoughts! 

TOPICS
Presenter

Views

976

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 28, 2018 0

Have something to add?

Join the conversation