Highlighted

Preview responsive project in browser "Cannot open document" with Captivate 2019

Explorer ,
Nov 08, 2019

Copy link to clipboard

Copied

Anyone experience this before? All of a suddent when I go to preview a responsive project (even a brand new project with nothing in it) it gives me the error below. I'm using the latest updated Captivate 2019 on a Mac running OS X Mojave.

 

Screen Shot 2019-11-08 at 11.34.48 AM.png

 

I can publish the project just fine, but that's not really a long term solution since it takes much longer to publish, and negates the purpose of previewing, especially when you want to preview the next 5 slides. Previewing all (even in a brand project with 1 blank slide) and previewing next 5 slides gives me this error.

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Which browser do you use for testing?

Did you try to clear the cache and clean the Preferences?

Topics

Editing

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Preview responsive project in browser "Cannot open document" with Captivate 2019

Explorer ,
Nov 08, 2019

Copy link to clipboard

Copied

Anyone experience this before? All of a suddent when I go to preview a responsive project (even a brand new project with nothing in it) it gives me the error below. I'm using the latest updated Captivate 2019 on a Mac running OS X Mojave.

 

Screen Shot 2019-11-08 at 11.34.48 AM.png

 

I can publish the project just fine, but that's not really a long term solution since it takes much longer to publish, and negates the purpose of previewing, especially when you want to preview the next 5 slides. Previewing all (even in a brand project with 1 blank slide) and previewing next 5 slides gives me this error.

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Which browser do you use for testing?

Did you try to clear the cache and clean the Preferences?

Topics

Editing

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Nov 08, 2019

Copy link to clipboard

Copied

Which browser do you use for testing?

Did you try to clear the cache and clean the Preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 08, 2019

Copy link to clipboard

Copied

I was using Safari, and had not tried the preferences. I switched to Chrome and cleaned preferences. One of those did the trick! Likely preferences I would imagine. THANK YOU!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Lilybiri LATEST
Most Valuable Participant ,
Nov 09, 2019

Copy link to clipboard

Copied

You're welcome, glad it is solved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group