Highlighted

Problem with motion path

New Here ,
Jan 09, 2020

Copy link to clipboard

Copied

I have a motion path applied to a shape in a fluid box (which is set to static).  The project is teaching kids how to read a foreign language (Hebrew with a different alphabet).  My goal with the motion path is to create a pointer that shows the student to read from right to left.  Everything looks fine when I preview it.  However, when I publish the project and view it in my LMS (Schoology) the motion path is either in a different place or does not stop at the point defined by the project.  To complicate matters, if I view the project through the LMS mobile app on an iPad it is actually fine.  So if I adjust the path in Captivate to accommodate the desktop browser, then it will be off on the iPad and vice versa.  Right now I have it set in between so that it is just a little off on both.

TOPICS
Advanced actions, Editing

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with motion path

New Here ,
Jan 09, 2020

Copy link to clipboard

Copied

I have a motion path applied to a shape in a fluid box (which is set to static).  The project is teaching kids how to read a foreign language (Hebrew with a different alphabet).  My goal with the motion path is to create a pointer that shows the student to read from right to left.  Everything looks fine when I preview it.  However, when I publish the project and view it in my LMS (Schoology) the motion path is either in a different place or does not stop at the point defined by the project.  To complicate matters, if I view the project through the LMS mobile app on an iPad it is actually fine.  So if I adjust the path in Captivate to accommodate the desktop browser, then it will be off on the iPad and vice versa.  Right now I have it set in between so that it is just a little off on both.

TOPICS
Advanced actions, Editing

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 09, 2020 0
Most Valuable Participant ,
Jan 10, 2020

Copy link to clipboard

Copied

Just a question: did you also test in SCORM Cloud?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0
New Here ,
Jan 10, 2020

Copy link to clipboard

Copied

Since I have no idea what SCORM Cloud is, I am going to have to say no.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0
New Here ,
Jan 10, 2020

Copy link to clipboard

Copied

OK.  I just found the Preview in SCORM Cloude and it looks fine there.  As I said previously, it looks fine in my LMS on my Chrombook and Ipad.  The problem is only presenting itself on the Mac.  Yet it is not related to the font choice.  That same font is showing fine in other objects on the Mac, and the problem of a larger font size is still there if I change the font.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0
New Here ,
Jan 10, 2020

Copy link to clipboard

Copied

Ooops.  Sorry. That response was to the other problem I posted.  As for the motion path issue.  In Scorm Cloud, the motion path matches what it should be as described by the slide.  So again the problem is only when I view the project in my LMS on a Mac.  (Using the Chrome browser.  When I try to use Safari I get other issues)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0
Lilybiri LATEST
Most Valuable Participant ,
Jan 10, 2020

Copy link to clipboard

Copied

Sorry, I am a Win user, cannot help you with Mac issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0