Highlighted

Problems with scorm CP2019

New Here ,
May 12, 2020

Copy link to clipboard

Copied

Hello,
I'd like to see if anyone could support me in solving this problem:
When I send the LMS an HTML5 score generated in Captivate2019, when closing it in the middle of a quiz and trying to open it again, it keeps loading and does not open again.
By doing the same process but with an HTML5 scorm generated from Captivate9, if you can open me to the question where I stayed.
Do you have any idea why this situation happens in Captivate 2019 '

Topics

Advanced, Quizzing and LMS

Views

228

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problems with scorm CP2019

New Here ,
May 12, 2020

Copy link to clipboard

Copied

Hello,
I'd like to see if anyone could support me in solving this problem:
When I send the LMS an HTML5 score generated in Captivate2019, when closing it in the middle of a quiz and trying to open it again, it keeps loading and does not open again.
By doing the same process but with an HTML5 scorm generated from Captivate9, if you can open me to the question where I stayed.
Do you have any idea why this situation happens in Captivate 2019 '

Topics

Advanced, Quizzing and LMS

Views

229

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation
Resources
Captivate User Guide
New Group