Highlighted

Project freezes on button click (Captivate 2017/2019)

New Here ,
Sep 18, 2018

Copy link to clipboard

Copied

I've searched the forums and haven't found a fix for this (though I may not be looking in the right place).  I've got a project (31 slides, very little interaction as it's the course intro).  One slide shows a picture of our product, and when the user clicks on each highlighted part, the click box takes them to another slide to learn more details.  When they're done, they click a button to return to the initial slide.  There's a conditional action on the main slide that hides a "Next" button until all components have been viewed "IF Count >/= to 7 THEN show...".  There's an enter action for each component slide to hide the click box and increment the variable.  All in all, it's not that complicated and it's been working on various versions for a year and a half.

I opened one of these course a few weeks ago to change out some pictures, and when I loaded it back to the LMS, the project froze when a user tried to click one of those boxes.  It worked fine in Captivate preview, so I figured it was the LMS or their bandwidth and went on vacation.  Except that it never got better, and now when I open it in preview, it freezes there too.

Here's what I've tried:

- Installed Captivate 2019 and completely rebuilt this course.

- Cleared the cache and reset the preferences.

- Deleted the click boxes and tried smart shapes.

- Deleted the smart shape buttons and tried regular old buttons.

I'm afraid to open anything else up in case I have some sort of corruption on my system.  Any ideas why something that was working isn't any more?

Views

154

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Project freezes on button click (Captivate 2017/2019)

New Here ,
Sep 18, 2018

Copy link to clipboard

Copied

I've searched the forums and haven't found a fix for this (though I may not be looking in the right place).  I've got a project (31 slides, very little interaction as it's the course intro).  One slide shows a picture of our product, and when the user clicks on each highlighted part, the click box takes them to another slide to learn more details.  When they're done, they click a button to return to the initial slide.  There's a conditional action on the main slide that hides a "Next" button until all components have been viewed "IF Count >/= to 7 THEN show...".  There's an enter action for each component slide to hide the click box and increment the variable.  All in all, it's not that complicated and it's been working on various versions for a year and a half.

I opened one of these course a few weeks ago to change out some pictures, and when I loaded it back to the LMS, the project froze when a user tried to click one of those boxes.  It worked fine in Captivate preview, so I figured it was the LMS or their bandwidth and went on vacation.  Except that it never got better, and now when I open it in preview, it freezes there too.

Here's what I've tried:

- Installed Captivate 2019 and completely rebuilt this course.

- Cleared the cache and reset the preferences.

- Deleted the click boxes and tried smart shapes.

- Deleted the smart shape buttons and tried regular old buttons.

I'm afraid to open anything else up in case I have some sort of corruption on my system.  Any ideas why something that was working isn't any more?

Views

155

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 01, 2018

Copy link to clipboard

Copied

Hi,

 

 

 

Can you please try to copy/paste the project on a blank one and see if you see that same issue there as well?

 

Also, since it is a file specific issue, hence, can you please share the cptx file to test?

 

Regards,

 

Mayank

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group