Projects weird behavior when published.

Engaged ,
Feb 26, 2019

Copy link to clipboard

Copied

We created a project in Captivate 9 for a different department to host on their training server.  When we tested it here it worked fine.  When they play it from there server it looks very weird.  The Captivate 9 project is a small flashing square and there are two playbars at the top and bottom of the monitor.  They are still using .swf format and maybe posting as a .pdf.  They've requested both formats.

Any ideas??

Thanks in advance,

Susan

Views

225

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Most Valuable Participant , Feb 26, 2019
Lilybiri Most Valuable Participant , Feb 26, 2019
Looks like they have no Flash player installed. Both SWF output and pdf are Flash-based.

Likes

Translate

Translate
Jump to answer Jump to answer
Most Valuable Participant ,
Feb 26, 2019

Copy link to clipboard

Copied

Looks like they have no Flash player installed. Both SWF output and pdf are Flash-based.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Gray Susan AUTHOR LATEST
Engaged ,
Feb 26, 2019

Copy link to clipboard

Copied

Close.  We republished and had it publish for Flash Player 10 instead of 11 and it works now.  We are trying to convince these folks they need to be doing HTML but they are being very resistant.

Thanks for responding Lilybiri, I can always count on you.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more