Highlighted

Publish Adobe Captivate for HTML5 - audio does not work in Google Chrome

Community Beginner ,
Jun 18, 2018

Copy link to clipboard

Copied

I have published a training in Adobe Captivate 9 as HTML5 and now the audio is not working in Google Chrome but works in Firefox

Views

176

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Publish Adobe Captivate for HTML5 - audio does not work in Google Chrome

Community Beginner ,
Jun 18, 2018

Copy link to clipboard

Copied

I have published a training in Adobe Captivate 9 as HTML5 and now the audio is not working in Google Chrome but works in Firefox

Views

177

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 18, 2018 0
Lilybiri LATEST
Most Valuable Participant ,
Jun 18, 2018

Copy link to clipboard

Copied

Are you just back from a nice holiday?

I am kidding, but there are so many threads around about the deicision of Chrome not to allow AutoPlay anymore.... The latest version of Captivate (10.0.1.285) disables AutoPlay as well for all HTML output. Lot of noise about that all over the place.

It looks like this could be the case in the future for more desktop browsers. That was already tge case for several mobile browsers, and in CP for for responsive projects AutoPlay was always disabled.

You can try to live with that, turn off AutoPlay, add a poster image etc.... I upgraded my blog post with that workflow yesterday, but it has ot yet be approved by the Captivate team. You can find it on my personal blog:

Poster Image - AutoPlay - Captivate blog

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2018 0