Publish to Devices (app) requires phonegap logon

Community Beginner ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

I have a project to publish for devices.  I cannot because the Publish in Captivate 2019 requires a Phonegap signon and Phonegap is not being supported by Adobe.

I have updated Captivate, but that did not change the Phonegap requirement.

TOPICS
Advanced, Quizzing and LMS

Views

34

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Most Valuable Participant , Mar 17, 2021 Mar 17, 2021
Indeed, Phonegap is dead. That means that the option in Captivate is no longer functional since it needed Phonegap.

Likes

translate

Translate

Translate
Most Valuable Participant ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Indeed, Phonegap is dead. That means that the option in Captivate is no longer functional since it needed Phonegap.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines