Publish to HTML5 causes immediate crash

Community Beginner ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

When I try to export as HTML5 (not a zip file), Captivate shows the "copying assets" loading box and then immediately crashes. This has never happened before. All I changed since the last successful publish was shortening all click boxes. A click box used to cover every slide completely, now every slide only has a click box for the last 3 seconds. Anyone know what might be causing Captivate to crash?

Views

32

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

You will need to provide more information.

Which version of Captivate are you using?  Does it have all the latest patches?

Are you on a Mac or PC?  Which OS version?

Has anything changed on your system (e.g. did you install software or updates) since the last successful publish?

Do you still have backup copies of the CPTX file before you made these recent changes?

Is this the only CPTX file that you cannot publish, or does Captivate now crash when you try to publish any other project?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines