Highlighted

Publish to LMS

New Here ,
Oct 03, 2019

Copy link to clipboard

Copied

Hi there!

 Would really appreciate help with this:

I have project made in Adobe Captivate 2019 and I have published it (as zip files) and I have sent it over to the support that tried to publish it to there LMS.

But then it appeared a error message and they say it he error is because the character & (and maybe other symbols) are in the URL, and this is probably from the SCORM file. See error message attached

Thanks in advance / Lars

Topics

Import export

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Publish to LMS

New Here ,
Oct 03, 2019

Copy link to clipboard

Copied

Hi there!

 Would really appreciate help with this:

I have project made in Adobe Captivate 2019 and I have published it (as zip files) and I have sent it over to the support that tried to publish it to there LMS.

But then it appeared a error message and they say it he error is because the character & (and maybe other symbols) are in the URL, and this is probably from the SCORM file. See error message attached

Thanks in advance / Lars

Topics

Import export

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
Oct 03, 2019

Copy link to clipboard

Copied

I do not see an image.

But do you perhaps have any spaces in your file name? That has been known to be problematic for some applications.

file name.zip (which could be converted to something like file&nbspname.zip or file%20name.zip)

versus

filename.zip

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 03, 2019

Copy link to clipboard

Copied

Hi thanks for quick response. There was more than one space in the file name. I have changed it and sent the zip file again. Hopefully it will work this time thanks to your help. Best regards Lars

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group