Highlighted

Publish to MP4 - Major lags up to 2 minutes between slides

New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Hi,

This is my first Captivate recording.  I uploaded a power point and then recorded the narrative for each slide.  The beginning and end of each slide has approximately 1-2 seconds lead/lag.  When I published to mp4, I now have large lags between some of the slides (not all).  Some of the lags are 2 minutes.  I don't know what to do to resolve this.

Thank you.

TOPICS
Audio and video

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Publish to MP4 - Major lags up to 2 minutes between slides

New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Hi,

This is my first Captivate recording.  I uploaded a power point and then recorded the narrative for each slide.  The beginning and end of each slide has approximately 1-2 seconds lead/lag.  When I published to mp4, I now have large lags between some of the slides (not all).  Some of the lags are 2 minutes.  I don't know what to do to resolve this.

Thank you.

TOPICS
Audio and video

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 01, 2020 0
Adobe Community Professional ,
Sep 01, 2020

Copy link to clipboard

Copied

Check each slide's timeline.  Is there any large gap between the end of the voiceover and the end of the timeline?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 0
New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

I double-checked and the max I have is one second on each end. I found I
needed the one second at the beginning to get the first word to play.

Thanks!

Patty

--


*NOTICES*:

 

1.  **No PHI in Email**.  Collective Medical policy
prohibits sending protected health information by email, which may violate
applicable law. If sending PHI is necessary, please contact me for secure
delivery instructions.

 

2.  **Confidentiality**.  This message and any
attachments may be confidential and proprietary. If you received this in
error, please contact me immediately and delete this message.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 0