Highlighted

Published course on SCORM cloud wont open on mac

New Here ,
May 10, 2019

Copy link to clipboard

Copied

Im wrapping up a course in Captivate 2019 version 11.0.2.266. I've published, uploaded to SCORM cloud, and tested on many browsers on my PC. Things went well, but I also need to test on a Mac (I'm not a Mac user). I'm signed in as a guest on a coworkers Mac,  when I open then link from SCORM cloud there's a screen that says pop-up blocked with a button that says launch course. I click the button, it opens a new window (which should be the actual course I believe) but the new window stays white forever and an error message shows on the original browser window. It says "Could not locate the integration implementation object". I tried sending multiple links from several different courses to see if the issue was course specific, or an issue with the Mac in general, and none of the courses will open... they all show the same error.

I don't understand what the error means, and I'm not a Mac user.. Has anyone experienced anything like this? Where is the error coming from? A setting in captivate, something in SCORM cloud, or could there possibly some setting on the Mac machine that could be preventing the course launch? I thought maybe there's some security or accessibility setting on the machine that might be set (since I'm signed in as a guest) that's causing this... But that's just an assumption from a layman.

Any advice or insight is appreciated.

Thank you!

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Published course on SCORM cloud wont open on mac

New Here ,
May 10, 2019

Copy link to clipboard

Copied

Im wrapping up a course in Captivate 2019 version 11.0.2.266. I've published, uploaded to SCORM cloud, and tested on many browsers on my PC. Things went well, but I also need to test on a Mac (I'm not a Mac user). I'm signed in as a guest on a coworkers Mac,  when I open then link from SCORM cloud there's a screen that says pop-up blocked with a button that says launch course. I click the button, it opens a new window (which should be the actual course I believe) but the new window stays white forever and an error message shows on the original browser window. It says "Could not locate the integration implementation object". I tried sending multiple links from several different courses to see if the issue was course specific, or an issue with the Mac in general, and none of the courses will open... they all show the same error.

I don't understand what the error means, and I'm not a Mac user.. Has anyone experienced anything like this? Where is the error coming from? A setting in captivate, something in SCORM cloud, or could there possibly some setting on the Mac machine that could be preventing the course launch? I thought maybe there's some security or accessibility setting on the machine that might be set (since I'm signed in as a guest) that's causing this... But that's just an assumption from a layman.

Any advice or insight is appreciated.

Thank you!

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 10, 2019 0

Have something to add?

Join the conversation