Published Course Screen is resizing for some reason

New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Hi,

 

I have had no issues publishing my last 17 Captivate 2019 courses to the LMS but since the big error from March 9th, when I publish a course to my LMS, my learners have to resize the course. So I am at a loss as to why this is an issue. I'm sure it is something simple.

 

I DID verify three things to eliminate some potential solutions:

  1. I went to Modify --> Rescale Project... and found the dimensions are correctly set to 1280 X 720

  2. I went to my video slide and verified both X and Y are set to 0 and the dimensions are also 1280 X 720.

  3. I went to File --> Project Info... and verified all the settings are set correctly.

 

Views

48

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

 

BTW, I also checked the 'SCORM_utilities.js' file in the root of the published project. It is set to 1280 X 720.



Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Your course is deployed in a LMS. Did you check the amount of pixels horizontally and vertically which are taken by the UI of the LMS?  That will probably lead to a remaining space which is not having the ratio 16:9. 

How did you publish: Scalable HTML for a non-responsive project? In that case the published output will rescale to the available space in the browser. If you don't use Scalable the learner may have to change the size.

I may be wrong, but suspect this is not at all linked with the error you mention. That was due to the Assets panel, and preventing the possibility to save and publish.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Thanks for the idea. No I did not, BUT I didn't do it for the 17 courses I published BEFORE this course. Why would I do it now? 

In other words, 17 times it was not an issue. All of a sudden, I update literally two words in a course, re-publish it, and the course doesn't look the same as the previous 17 courses? It can't be a coincidence that this happened after the big Captivate issue of March 9th.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Didn't anything change in the LMS?  Did you publish Scalable HTML or not? I have followed up closely the issue you mention, and this seems totally unlinked from that problem. TLCMediaDesign thinks in the same direction as me.  Rod's idea is also in the same sense, although bit different. Do all your learners use the same device with the same setup of their screen? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

What is the setting in Windows > Display Percentage?  These scrollbars could be occurring due to the percentage being set too high.  Try it at 100%.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Thank you. Yes, I thought of that. It was 100%. I tried them both at 80% and it worked but I can't sit there and try 99%, 98%, 97%, etc. until I get it "just right". Clearly, something else has changed.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

I have to do this frequently as the window is slightly smaller than the project.

 

After publishing, open the metadata.xml and find the following section, increase the dimensions by however many pixels you need.

 

<appearence>
<displayStage>
<desired>

<width>1024</width>
<height>576</height>
<fullscreen>no</fullscreen>
</desired>
<required>
<width>0</width>
<height>0</height>
<fullscreen>no</fullscreen>
</required>
</displayStage>
</appearence>

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Interesting. Thank you. I see in the example above, you have a width of 1024 and a height of 576. If you go to your project, select Modify, and then Rescale Project..., are the height and with also 1024 X 576 respectively? And if not, what numbers appear? I have a screenshot attached.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

You don't rescale the project.

 

You edit the metadata.xml file that is published.

 

Some LMS's don't read this information but most do. You also would most likely need to re-import the package, not just update it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines