Highlighted

Published project is not started automatically

New Here ,
Oct 10, 2019

Copy link to clipboard

Copied

When I publish (HTML5) a project from CP 2017 the HTML is not starting automatically

I need to click a play button, displayed in the center of the first screen.

 

I know there are already more post on this topic.

But I never had this problem on my windows 7 laptop with CP 2017 installed.

I recently moved over to a new laptop with Windows 10 and installed CP 2017 from scratch.

Now I encounter this problem.

I still have my ould laptop running.

When I publish on that one, auto play works fine.

When I publish the same project on my new laptop, I need to click play first.

So there must be a setting somewhere that solves this issue.

For now I edit the HTML file and enter the line "cp.movie.play();" as a work around.

Views

132

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Published project is not started automatically

New Here ,
Oct 10, 2019

Copy link to clipboard

Copied

When I publish (HTML5) a project from CP 2017 the HTML is not starting automatically

I need to click a play button, displayed in the center of the first screen.

 

I know there are already more post on this topic.

But I never had this problem on my windows 7 laptop with CP 2017 installed.

I recently moved over to a new laptop with Windows 10 and installed CP 2017 from scratch.

Now I encounter this problem.

I still have my ould laptop running.

When I publish on that one, auto play works fine.

When I publish the same project on my new laptop, I need to click play first.

So there must be a setting somewhere that solves this issue.

For now I edit the HTML file and enter the line "cp.movie.play();" as a work around.

Views

133

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 10, 2019 0
Adobe Community Professional ,
Oct 10, 2019

Copy link to clipboard

Copied

The setting you are searching for is a checkbox called Auto Play: found under Edit > Preferences > Project > Start and End.

AutoPlayOption.png

However, selecting this option does not guarantee that your output WILL automatically play on all browsers and devices.  AutoPlay is often disabled by end user browser version settings.

 

In your case, you may find that the web browsers on your old computer and your new one are actually slightly different, and that could also be the reason for the difference in the way this feature works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2019 0
Adobe Community Professional ,
Oct 10, 2019

Copy link to clipboard

Copied

One solution I use for this problem is to turn that first "slide" (for lack of a better term) into part of your eLearning course. Here is how I've done this in the past.

Adobe Captivate - Get Rid of Blank Project Startup

Paul Wilson, CTDP | https://captivateteacher.com
Since the availability of Adobe Captivate (2017 release) Update 1, users have noticed that the autoplay play feature is no longer functioning in desktop brow...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2019 0