Highlighted

Publishing lessons that use question banks

Community Beginner ,
Mar 25, 2019

Copy link to clipboard

Copied

Does anyone know of a publishing issue with Captivate 2019 lessons that use a question bank? I normally publish to HTML and lessons without QBs work just fine. But ones with QBs apparently must be published to SWF in order to work. When I publish to HTML, the browser just spins.

I haven't been able to find any documentation that specifies Flash is required for publishing with question banks. IS this the case, or is it a Captivate glitch?

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Publishing lessons that use question banks

Community Beginner ,
Mar 25, 2019

Copy link to clipboard

Copied

Does anyone know of a publishing issue with Captivate 2019 lessons that use a question bank? I normally publish to HTML and lessons without QBs work just fine. But ones with QBs apparently must be published to SWF in order to work. When I publish to HTML, the browser just spins.

I haven't been able to find any documentation that specifies Flash is required for publishing with question banks. IS this the case, or is it a Captivate glitch?

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Mar 25, 2019

Copy link to clipboard

Copied

Check your version number, should be 11.0.1.266.

I never publish to SWF since over 2 years. Courses using question pools work just fine for that output with CP2019. The reason must be elsewhere, but it is for sure not because or a requirement to publish to SWF.


Ar you using a theme created in CP2019 or do you use an upgraded theme? Did you delete any embedded object on the quiz master slides, or on the slides in the question pools?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
RodWard LATEST
Adobe Community Professional ,
Mar 25, 2019

Copy link to clipboard

Copied

One important thing with Question Banks is that you need to be VERY careful how you name them.  Don't start the name with a number and don't use hyphens (e.g. 1-This, 2-that)

So, try renaming your question banks with just text and nothing else.  See if that helps.

And if it DOES fix the issue, please log an enhancement request with Adobe to get their developers to start filtering text entry when naming these things to prevent these types of issues.  The app should be smarter than to allow you to use names that will cause issues.  It's quite unacceptable.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group