Question Pool images and design is not as designed.

Explorer ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Hi All,

 

I am currently using Captive 2019 11.5.5.553. We have a projct that mainly has slides added to it through various question pools. Each pool adds x number of questions. These pools were created in a previous captivate version (although I hae made changes to these pools within the project so guessing they have been updated?). We were publishing this project as a flash, but I am just finishing exporting it as an html project.

 

The issue is that when I am testing the published project lots of the images (not all) are getting mixed up and images from different pools are appearing on other pool questions. This can be seen in the attached images where images with 'a' at the end are what I am seeing in the browser whereas 'b' is what is designed in Captivate. As can be seen they are not matching (even some of the design is incorrect). When running this assessment is uses the Chrome v. 88.0.4324.190 browser.

 

I have tried clearing the cache and re-publishing, but still happening.

 

Can anyone help why this is happening and what I can do to resolve.

 

Many Thanks

Phil.

Views

40

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Please do NOT attach images, but insert them. It is very annoying to have to download images, open them in the associated application, screen, delete... Whereas you see an inserted image immediately. I only opened one b version, couldn't open its a parallel version at all. Here are some thoughts:

You did delete embedded objects on the quizzing master slides which may be the cause of all the problems.  Embedded objects have no individual timeline but do have functionality built in. If you delete them, you'll lose functionality and/or have weird behavior. Did you update the Theme for the current version, because themes have been changed? Which version was used for the creation of the theme. Question slides have always been the most sensitive to updates.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Apologies I shall insert them shortly. I cannot remember the version used for the creation of the theme since it wasn't me, but it was done around 2012 so a while ago. I have not update the theme in the current version, but will look into embedded objects. Would I need to update theme?

 

Q2b.PNGQ3a.PNGQ3b.PNGQ1a.PNGQ2a.PNG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

From 2012? That is an eternity...  Themes have been redesigned with Captivate 6, but later on there were sseveral improvement  also for quiz slides (like review navigation buttons) and the most recent version has a new Theme Properties, with better management for fonts. Add to that all the changes due to the death of SWF output and the improvements to HTML5 output which didn't even exist in 2012.

 

Not astonishing that there are problems with the quizzes. Personally I always keep questions in GIFT or CSV form to make it easy to import them in a new version. Of course you have tweaked quiz slides to make it possible to use images instead of text. But I wonder if the layout and setup of the quizzing master slides have been handled correctly. For sure I would recommend to check out the master slides for quizzes/score or even to recreate the question pools. 

 

I have written over 30 blogs only about Quiz topics, and they get a lot of views.  Both default design as tweaking have been documented, as well as some use cases.  About the embedded objects, this link is part of the default design blog sequence in the eLearning community:

Captivate's Quizzes (2): Submit Process - eLearning (adobe.com)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

Afternoon,

 

Yes it is. I've decided it will be easier if I re-create the main assessment and import the question pools (using the original captivate files since I could not see a way to export question pools), and that converts them to the latest theme that way. Hopefully this will resolve the issue.

 

Although occasionally finding when I click "Reset Master Slide" on a slide to reset all elements to the default theme'd positions that it doesn't always work? Have you experienced this?

 

Thanks

Phil.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

It is a bit weird, but you can indeed only import question pools, by pointing to the project where they were created. They will adapt to the theme in the new project in which they are imported.

 

Reset Master slide can be quirky, indeed. You may understand why I have decided many years ago always to use GIFT import? Quiz slides are often cause of troubles.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines