Highlighted

Question Slides bugged in Captivate 2017 (64 bit)

New Here ,
Jun 12, 2018

Copy link to clipboard

Copied

We have a number of Captivate projects (imported power points) that we added question slides to. On those projects, the content we added to those question slides (answers,question text) appear in the timeline preview, however in the main pane and also in previewing the slides they are empty.

They appeared to be working fine last week, but today(6/12/18) is when i noticed the problem. Was there a patch that may have affected this

I am running Captivate 2017 (64 bit) version 10.0.0.192, i have tried to run as administrator
I am on Windows 7 Enterprise (64bit,service pack 1), 4GB RAM

I have cleared cache within Captivate and also run the clearpreferenceswin.bat utility.

Has anyone experienced this bug or know how to resolve? I'm almost about to try to reinstall or try installing the 32bit product.

captquest.PNG

Thanks,

Brian

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

I'm not sure this will have helped for an existing project, since the used theme is embedded in the project. I don't know how much you have edited the theme (maybe without knowing), like by overriding object styles etc. It would be worthwhile (after taking a backup) to switch once to another theme, which is now a fresh copy from the original folder to see if you still have the issue. You can select all slides and choose Reset Master slide.

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Question Slides bugged in Captivate 2017 (64 bit)

New Here ,
Jun 12, 2018

Copy link to clipboard

Copied

We have a number of Captivate projects (imported power points) that we added question slides to. On those projects, the content we added to those question slides (answers,question text) appear in the timeline preview, however in the main pane and also in previewing the slides they are empty.

They appeared to be working fine last week, but today(6/12/18) is when i noticed the problem. Was there a patch that may have affected this

I am running Captivate 2017 (64 bit) version 10.0.0.192, i have tried to run as administrator
I am on Windows 7 Enterprise (64bit,service pack 1), 4GB RAM

I have cleared cache within Captivate and also run the clearpreferenceswin.bat utility.

Has anyone experienced this bug or know how to resolve? I'm almost about to try to reinstall or try installing the 32bit product.

captquest.PNG

Thanks,

Brian

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

I'm not sure this will have helped for an existing project, since the used theme is embedded in the project. I don't know how much you have edited the theme (maybe without knowing), like by overriding object styles etc. It would be worthwhile (after taking a backup) to switch once to another theme, which is now a fresh copy from the original folder to see if you still have the issue. You can select all slides and choose Reset Master slide.

Views

128

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 12, 2018 0
Most Valuable Participant ,
Jun 12, 2018

Copy link to clipboard

Copied

Please, install the patch. The most revent version is 10.0.1.285. Check if you still have the problem. You need to clear the Preferences again.

Check also the master slides: the PPT slides use the blank master slide, but the quiz slides have their dedicated master slides. Are you using a theme created in Captivate 2017?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2018 0
New Here ,
Jun 13, 2018

Copy link to clipboard

Copied

Hi Lily,

I updated to 285 and ran the clearpreferences again. I think the problem indeed lies within the master slides. The master slides appear to be overwriting any custom content on those question slides. For this project, there is no theme being used. It's a straight import from power point with added question slides, though the powerpoint did have a layout theme if that matters.


I ended up re-creating this project from scratch with imported screenshot images of each power point slide, however it would be nice to know how to avoid this problem in future ppt imports.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 0
Most Valuable Participant ,
Jun 13, 2018

Copy link to clipboard

Copied

Maybe you don't know the ins and outs of quiz slides in Captivate? I need to upgrade an old post, because this type of questions appear regularly. Question Question Slides

All objects in the quizzing master slides are embedded, have no individual timeline. They have a lot of code attached to them and also have priority to every custom object added to quiz slides, in stack are always at the top. You should never delete such an object, you can only use checkboxes (like for the Back button) or Quiz Preferences to take some of the objects out. Some cannot be deleted at all: Submit button and Continue (on score slide) are in that situation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 0
New Here ,
Jun 13, 2018

Copy link to clipboard

Copied

Thanks for the link - I did read through it.

I actually did not touch any of the objects from the Quiz slides, only entered the question and answer text. One thing I did do that might do it is I added a blank slide before the results slide with an text caption and a button that loads the next (results) slide.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 0
Most Valuable Participant ,
Jun 13, 2018

Copy link to clipboard

Copied

In your previous answer you wrote that the master slides were overriding all custom content on quiz slides, now you seem to say something different? Sorry, I'm confused.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 0
New Here ,
Jun 13, 2018

Copy link to clipboard

Copied

Sorry let me clarify.

When i say custom content, i refer to the questions/answers I entered into the question slides. I did not remove or move any of the objects already from the question slides.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 0
Most Valuable Participant ,
Jun 13, 2018

Copy link to clipboard

Copied

They were entered in the placeholders which were also embedded objects, right?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 0
New Here ,
Jun 13, 2018

Copy link to clipboard

Copied

Correct

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 0
Most Valuable Participant ,
Jun 13, 2018

Copy link to clipboard

Copied

You did try to clean the Preferences? I never had this happening personally, trying to find out what is going awry. You use the master slide as background in all slides, not project or custom background?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 0
New Here ,
Jun 13, 2018

Copy link to clipboard

Copied

Yes Cleaned Preferences with the .bat file and master slide is the background for all slides.  for most of my projects, using Reset Master Slide on each slide that's affect does bring back my question/answers - though there are a few projects where that does not work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 0
Most Valuable Participant ,
Jun 13, 2018

Copy link to clipboard

Copied

OK, another possibility could be that the Layouts folder is corrupted. That folder has the themes, and as you probably know, master slides is one of the components of a theme. You are using the Layouts folder in the Public documents, to be found under the eLearning Assets (for Mac it is in Shared documents). That folder is a duplicate of the original folder which you can find in the Gallery in the Captivate installation folder. If you have Administrator rights, you could make a new duplicate to the Public documents. Or you can simply delete the folder "Layouts" in the Public documents, while Captivate is closed. When restarting CP a new duplicate will be created. Hope this makes sense?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 0
New Here ,
Jun 13, 2018

Copy link to clipboard

Copied

I deleted the Layouts folder, and captivate recreated the folder upon launch. Still having the problem on the project

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 0
Most Valuable Participant ,
Jun 13, 2018

Copy link to clipboard

Copied

I'm not sure this will have helped for an existing project, since the used theme is embedded in the project. I don't know how much you have edited the theme (maybe without knowing), like by overriding object styles etc. It would be worthwhile (after taking a backup) to switch once to another theme, which is now a fresh copy from the original folder to see if you still have the issue. You can select all slides and choose Reset Master slide.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 0
New Here ,
Jun 13, 2018

Copy link to clipboard

Copied

I applied a new theme, added new question slides, saved and reopened the project.  the same issue happened, but resetting the master slide brought back the question and answers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 0
Most Valuable Participant ,
Jun 13, 2018

Copy link to clipboard

Copied

I'm really out of ideas now.  You are on the most recent version, have reset Preferences and refreshed the Layouts folder. You run Captivate as Administrator and clear cache regularly.  I could never reproduce the problem. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 0
New Here ,
Jun 13, 2018

Copy link to clipboard

Copied

I think the layout folder actually solved my problem. theres no way to bring back my original project, but going forward i can reset the master slide to bring back my q's and a's.  Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 0
Lilybiri LATEST
Most Valuable Participant ,
Jun 13, 2018

Copy link to clipboard

Copied

What a relief, thanks for coming back to tell it. I was getting desperate, and don't like giving up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 0