Highlighted

Questions not saving in Workday LMS

New Here ,
Sep 20, 2020

Copy link to clipboard

Copied

We use Workday as our LMS and Captivate for our projects. Workday saved the question answer, question type, score, and date and time. However, it is not saving the question. I have enabled reporting for my quiz project. I set all the settings applicable for the quiz under Status Representation, Success/Completion Criteria, Data to Report and Advanced. Under Advanced I did check Send Data On Every Slide. Does anyone know what would cause this issue?

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Questions not saving in Workday LMS

New Here ,
Sep 20, 2020

Copy link to clipboard

Copied

We use Workday as our LMS and Captivate for our projects. Workday saved the question answer, question type, score, and date and time. However, it is not saving the question. I have enabled reporting for my quiz project. I set all the settings applicable for the quiz under Status Representation, Success/Completion Criteria, Data to Report and Advanced. Under Advanced I did check Send Data On Every Slide. Does anyone know what would cause this issue?

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 20, 2020 0
Adobe Community Professional ,
Sep 21, 2020

Copy link to clipboard

Copied

Is Interaction Data checkbos selected?

QuizReportingInteractionData.png

If yes, have you perhaps been messing with the default captions in the quiz question slides and somehow managed to remove or replace the default Question Text captions?

QuizQuestionQuestionTextObject.png

These are not normal text captions but special object types that only occur on quiz questions.  If you accidentally delete them, just replacing them with another caption won't do.  You'll need to replace the quiz slide.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
New Here ,
Sep 22, 2020

Copy link to clipboard

Copied

Thank you so much! I have double checked that and I even created a new test project. I made sure that all quiz reporting settings were enabled and I made sure that I didn't change the question type. It is still not recording the question in the WD LMS (see example below).  Do you have any other suggestions on what I can check?

 

WD Not Saving Question.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
RodWard LATEST
Adobe Community Professional ,
Sep 22, 2020

Copy link to clipboard

Copied

I would still blame your LMS.  Try uploading the same SCORM to SCORM Cloud and test it there.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0