Highlighted

Quiz not advancing

New Here ,
Aug 07, 2020

Copy link to clipboard

Copied

Yesterday, while testing a module, I took a quiz in the module I posted to our LMS, and was able to complete it.  Today, while trying to take it again, the slides refuse to advance after I select an answer.  Given this wasn't an issue yesterday, could this be an LMS issue, or could there be a problem with the module itself? 

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Quiz not advancing

New Here ,
Aug 07, 2020

Copy link to clipboard

Copied

Yesterday, while testing a module, I took a quiz in the module I posted to our LMS, and was able to complete it.  Today, while trying to take it again, the slides refuse to advance after I select an answer.  Given this wasn't an issue yesterday, could this be an LMS issue, or could there be a problem with the module itself? 

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
RodWard LATEST
Adobe Community Professional ,
Aug 07, 2020

Copy link to clipboard

Copied

If you haven't made any changes to the SCORM module, it would be far more likely to be an LMS issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group