Highlighted

Quiz questions scoring incorrectly

New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Really hoping someone can help!

I am using Captivate 2019. I have a quiz within one of my programs that is made up of 15 questions with a point value of 1 and penalty value of 0, and one drag and drop interaction with a point value of 1. Giving my quiz a total point value of 16.

However in the pass/fail section of the edit preferences it is showing my course has a total point value of 166. I have checked to see if any of the click boxes and buttons were included in the quiz and none of them are. According to the Advanced interactions window there is a total of 16 points. 

 

I'm hoping someone will have a suggestion on how to find my missing 150 points.

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Quiz questions scoring incorrectly

New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Really hoping someone can help!

I am using Captivate 2019. I have a quiz within one of my programs that is made up of 15 questions with a point value of 1 and penalty value of 0, and one drag and drop interaction with a point value of 1. Giving my quiz a total point value of 16.

However in the pass/fail section of the edit preferences it is showing my course has a total point value of 166. I have checked to see if any of the click boxes and buttons were included in the quiz and none of them are. According to the Advanced interactions window there is a total of 16 points. 

 

I'm hoping someone will have a suggestion on how to find my missing 150 points.

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 14, 2020 0
Most Valuable Participant ,
Jul 14, 2020

Copy link to clipboard

Copied

Did you check the value of the system variable cpQuizInfoTotalQuizPoints? If not, please do ...

I wonder if it is not a glitch in the Preferences. 

Which exact version do you use? You find the full version number under Help, About Captivate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Hi Lilybiri, 

I just checked the value of cpQuizInfoTotalQuizPoints on the variable screen and it has a value of 0. 

I am on 2019 release version 11.5.1.499.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
Most Valuable Participant ,
Jul 14, 2020

Copy link to clipboard

Copied

New to Quizzing System variables? You cannot check that value in the Variables dialog box, that is just the definition of the variables, and 0 is the start value before you insert the first scored object.

To check that value you have to insert it into your project in a text container on a slide in your project, as explained in this post:

http://blog.lilybiri.com/discover-slash-use-captivates-system-variables-part-1

Since this is a fixed system variable, except when you have Branch aware checked in Quiz setup, you should be able to see its value. I suspect it will be 16, which is the value used on the score slide and for the calculation of the perecntage.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Yes I am new to quizzing variables, thank you for explaining how to check the value. As you suspected it is 16.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
Most Valuable Participant ,
Jul 14, 2020

Copy link to clipboard

Copied

When testing (Preview HTML in Browser) be very careful to check in different situations. Same after publishing and uploading to the LMS. I have a feeling that it is just a glitch in the Reporting screen, the second number has been duplicated: 166 instead of 16. Have never seen this myself.. All the other tests are correct. And it is always better to define the criteria based on percentage instead of points.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

It seems as though it is reporting incorrectly in our LMS as a result. Even though the course is set at 80% pass users are passing with scores lower then 80%, so we are think maybe the point value has something to do with that. Any thoughts?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
Most Valuable Participant ,
Jul 14, 2020

Copy link to clipboard

Copied

It should be the reverse, correct? 

Looks like the project is corrupted in that case... Are the numbers on the score slide correct when you do the quiz? You could try once in SCORM Cloud (can be done for free) to double-check but have not much hope.

If the project is corrupt, create a new project with the same resolution and theme. Then copy/paste the slides to that project in small bunches, and double-check after each paste operation, especially when quiz slides are included. Are all the quiz slides in sequence or not?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

I would think it would the reverse as well. The quizzes are spread out through the course in topics. I'm really hoping it's not corrupt, we just switched our LMS the course works great in the old one. I will try in SCORM Cloud and then go to the copy method if needed.

 

Thanks Lilybiri

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
Most Valuable Participant ,
Jul 14, 2020

Copy link to clipboard

Copied

Did you check the score slide?  I answered a pretty weird situation about a quiz recently.  The score slide was not at the correct location which is after all scored objects. That did lead to a reset of the score automatically...

Wait a minute: is this an upgraded course (because you speak about an old course)? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
New Here ,
Jul 17, 2020

Copy link to clipboard

Copied

I just went through the course again on preview the score slide is telling me there are 16 questions and it seems to score properly. The quiz slide is the second last slide followed only a course completeion slide with an exit button.

 

We have been using the course for quite a while so it has been resaved and published for different captivate versions. 

 

I'm starting to think it is less an issue with the course and probably some setting in our new LMS system. I will try the SCORM Cloud preview and run a few more tests. 

 

Thank you for taking time to help me out

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0
Most Valuable Participant ,
Jul 17, 2020

Copy link to clipboard

Copied

Good idea to check in SCORM Cloud, but I suspect the many upgrades are probably at the origin of the problems. So much has changed. I know most people never upgrade the theme to start with. Quiz slides are very sensitive to upgrades, and had some changes as well (depending on which was the original version). 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0
New Here ,
Jul 17, 2020

Copy link to clipboard

Copied

That is probably the issue looks like I will be updating this course with a redo after all 😉 

 

Thanks for your help Lilybiri

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0
Adobe Community Professional ,
Jul 17, 2020

Copy link to clipboard

Copied

Before you ditch the entire project, consider just deleting and recreating one or more of the Quiz slides.  The Multi-Choice and True/False  quiz slides are rarely problems when upgrading over versions.  But I have known the Matching and Sequence questions to need replacing entirely.  So try getting rid of any of them before assigning the entire module to the dustbin.  You may find they are causing the inconsistencies.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0
Shay_B LATEST
New Here ,
Jul 17, 2020

Copy link to clipboard

Copied

I will try that thank you RodWard.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0