Highlighted

"Attachment" button (paperclip) does not show on the Adobe Player after published

Community Beginner ,
Mar 13, 2019

Copy link to clipboard

Copied

I am using Adobe Presenter 11.1. with MS PowerPoint.  I have added an attachment to my presentation using the Settings | Attachments tool.  My attachment is a PDF document.   When I publish this presentation, the attachment button or paperclip that normally appears does not.  I am racking my brain wondering if i have forgotten how to publish or if i am experiencing a glitch.  I sure could use some assistance.  How do I get that attachment button to appear after the presentation is published?  Thank you.

Topics

Presenter

Views

416

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Attachment" button (paperclip) does not show on the Adobe Player after published

Community Beginner ,
Mar 13, 2019

Copy link to clipboard

Copied

I am using Adobe Presenter 11.1. with MS PowerPoint.  I have added an attachment to my presentation using the Settings | Attachments tool.  My attachment is a PDF document.   When I publish this presentation, the attachment button or paperclip that normally appears does not.  I am racking my brain wondering if i have forgotten how to publish or if i am experiencing a glitch.  I sure could use some assistance.  How do I get that attachment button to appear after the presentation is published?  Thank you.

Topics

Presenter

Views

417

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation
Resources
Captivate User Guide
New Group