Highlighted

"Send Data on Every Slide" is not working

Community Beginner ,
Dec 19, 2018

Copy link to clipboard

Copied

All Captivate E-Learnings (simple Information and Quiz-Learnings) I realized for my Customer (SCORM 1.2, LMS Success Factors SAP) show the same problem:

The documentation to the LMS works fine, when the Connection to the LMS is running. But if the Internet connection is only interrupted in the second, the users are quitting the e-Learning, there is NO INFORMATION stored in the LMS. If the "send data on every slide" funktion would work, the LMS should at least have stored any information, but there is nothing! I can see the same behaviour by testing the files in SCORM Cloud.

If I restart the E-Learnig from the LMS, the e-Learning resumes from the last stored point, so I can see, the information is stored in any cache of the internet browser. Why is the information not sent to the LMS? I tested so many different options with only a simple quiz-file, but never get the result, that the information of every slide is sent to the LMS. Getting mad …

Could anyone help me with this? Is there a possibility to get a simple file, that works in the way I want? So I can see, it really works and can check the export options … Thanks for help.

Views

227

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Send Data on Every Slide" is not working

Community Beginner ,
Dec 19, 2018

Copy link to clipboard

Copied

All Captivate E-Learnings (simple Information and Quiz-Learnings) I realized for my Customer (SCORM 1.2, LMS Success Factors SAP) show the same problem:

The documentation to the LMS works fine, when the Connection to the LMS is running. But if the Internet connection is only interrupted in the second, the users are quitting the e-Learning, there is NO INFORMATION stored in the LMS. If the "send data on every slide" funktion would work, the LMS should at least have stored any information, but there is nothing! I can see the same behaviour by testing the files in SCORM Cloud.

If I restart the E-Learnig from the LMS, the e-Learning resumes from the last stored point, so I can see, the information is stored in any cache of the internet browser. Why is the information not sent to the LMS? I tested so many different options with only a simple quiz-file, but never get the result, that the information of every slide is sent to the LMS. Getting mad …

Could anyone help me with this? Is there a possibility to get a simple file, that works in the way I want? So I can see, it really works and can check the export options … Thanks for help.

Views

228

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 19, 2018

Copy link to clipboard

Copied

In Quiz > Reporting settings, which LMS Template is shown as being used?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 19, 2018

Copy link to clipboard

Copied

I tried two different settings: "Moodle" and "Other Standard LMSs". With both settings I had no success.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 19, 2018

Copy link to clipboard

Copied

I tried with all three Template settings as well: "Default", "User defined" and "SendTRackingDataAtEnd" …

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 19, 2018

Copy link to clipboard

Copied

Don't use Moodle unless you ARE using a Moodle LMS.  Use the Other Standard LMS setting.

The all-purpose template is the Default one.  That should be what you need to use.  The SendTrackingDataAtEnd template would only be used if your LMS was struggling under the load of too many users hitting it with requests.  You would only use the User Defined template if you had coded your own SCORM API connector, which I am sure you have not.

To eliminate the possibility that this issue is due to corruption in your project, I suggest you create a new blank project and add just one True/False quiz question to it.  Then set this project to have the usual SCORM 1.2 settings as I described above.  Upload first to SCORM Cloud to confirm that these settings allow the SCORM to be recognised and record a score, then try the same very simple project in your SAP test LMS.

If that project works, then it would seem that your Captivate installation is quite capable of producing valid SCORMs but for some reason the one you currently cannot get to work has an internal issue.  You may need to copy/paste all slides from the old project to a new shell to try to strip out the corruption.  If that doesn't work, you may need to rebuild it from scratch.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 20, 2018

Copy link to clipboard

Copied

Thanks for your support!

I created already several such test-quizzes. Now I created once more a testfile with your suggested settings. I have the same problem, the information is not sent to the LMS. Looks like my Captivate installation is the problem? I am working with Captivate 2019 on Mac OS 10.13.6.

Are there known problems with Captivate on Mac?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 20, 2018

Copy link to clipboard

Copied

Perhaps you need to update your version of Captivate 2019.  What is the exact major and minor version number of your installation?  When you use the option under the Help menu to check for Updates, does it indicate there IS one for your version?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Dec 20, 2018

Copy link to clipboard

Copied

Supporting Rod's answer: the first patch released for CP2019 was most for Mac users to solve issues. Check the version n umer, should be 11.0.1.266.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 20, 2018

Copy link to clipboard

Copied

Thank you so much!!!! After the update it works with a testfile!

What a pity, I didn´t get any information about this important update from Adobe. I get so many annoying messages to the Adobe Cloud but no word about this! UNBELIAVABLE!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Dec 20, 2018

Copy link to clipboard

Copied

Capti ate is not part of the CC.

I posted a poll on this forum, and the announcement was also made several times in the eLearning portal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 20, 2018

Copy link to clipboard

Copied

Dear Lilybiri ,

I know, that Captivate is not part oft he CC. What I want to say is, that I get at least once per week an email-Announcement from Adobe why I should use the CC, what is great about CC and many other for me irrelevant information. But I never got any email-information about relevant information about the Captivate Software.

I pay a lot of money, month per month, to Adobe for my Captivate liscense. I am therefore a registered user. Adobe knows my email and knows, that I am using and paying for Captivate. I think it would not be much effort to inform the customers with an email about such a problem or at least about a REALLY important and relevant Update.

The reason oft he problem, the false generated e-learnigs caused by my customers, was really hard to find out. I work now several weeks to find the reason of the strange behaviour of all e-learnings, I realized in Captivate. Till now, I realized about 220 different e-learnings (included all those language versions). Now I have to regenerate them all, I have to discuss with my customers, that they all have to update the e-learning-data. Not very pleasant and trusting …

Thats what I want to say: It is really a pity, that Adobe was unable to alert its customers to the problem!

Best regards, Tanja Bürkle.

"Send Data on Every Slide" is not working

created by Lilybiri in Adobe Captivate - View the full discussion Capti ate is not part of the CC.I posted a poll on this forum, and the announcement was also made several times in the eLearning portal.

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/10825924#10825924 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/10825924#10825924To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following" Start a new discussion in Adobe Captivate by email or at Adobe CommunityFor more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe instantly from Adobe Community, or adjust email frequency in your email preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Dec 20, 2018

Copy link to clipboard

Copied

I understand your frustration, but I'm just a user myself. I have treied to alert other CP-users immediately after the release of the patch. YOu have to know that Captivate is very small compared with the big CC, which has its consequences on all levels The patch was announced on social media multiple times, and I tried there as well to send out the message. You didn't see it, and you are not the only one.

About sending mails, there are some issues now with the GDPR law in Europe, could also be one of the causes.  I don't get any notifications from the eLearning community anymore due to that law.

Almost anu answer I give on this forum will include my question about having the most recent release of each version. Some users are even angry when I do so.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 20, 2018

Copy link to clipboard

Copied

Nothing against you, I am really very thankful for the quick and competent support I got in the forum.

I am really frustrated about the customer relation of Adobe, there is nothing you could name „customer service“ and in my opinion Captivate (at least the Mac Version) is not better than a Beta-Version. I found so many software bugs and the Adobe Support didn´t even understand the problems … Paying for a Beta-Version without Support is just enerving …

Thats why I try to use every chance to inform about the lack of support, maybe once an Adobe Developer will read the notice and something may change …

So really, thank you very much and I am glad, that I found this forum, where I really get support!

Merry Xmas, Tanja!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Dec 20, 2018

Copy link to clipboard

Copied

Fröhliche Weihnachten!

BTW I understand German, but will not often answer in Goethe's tongue because I am not used to writing it anymore. But you can always post a question in German (or French or Dutch), will answer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 20, 2018

Copy link to clipboard

Copied

Tanya, for your future reference, the people you may talk to when you phone Adobe Support will never have used Adobe Captivate professionally, if at all.  They are just people that happen to work in a call centre answering phones.  They'll be typing your issue into a software interface in front of them and it will be trawling through a search algorithm to try and come up with answers. 

Instead of spending several weeks in vain to resolve an issue next time, please come to this forum FIRST.  As you found this time, your issue was resolved within 24 hours because the people here actually USE the app in their day to day work.  There's really no way to replace that kind of experience when you are trying to resolve issues.

This is not to say that you are incorrect about Adobe needing to improve its user experience.  That issue gets flagged very often here.  We would DEARLY love to see technicians from the Adobe Captivate development team chime in on issues far more often. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Lilybiri LATEST
Most Valuable Participant ,
Dec 20, 2018

Copy link to clipboard

Copied

+1000 Rod!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...