Highlighted

"This portion of the video is not allocated with any slide"???

New Here ,
Jul 06, 2020

Copy link to clipboard

Copied

The video that I imported to my slide is getting cut off at the end. When I open the Video Management window, I see the message, "This portion of the video is not allocated with any slide" when I scrub to the portion of the video that is getting cut off after publishing. Here's a screenshot of what I mean:

 

https://www.screencast.com/t/zOFNNwen4T

 

Any idea why the video is getting the last few seconds cut off?

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"This portion of the video is not allocated with any slide"???

New Here ,
Jul 06, 2020

Copy link to clipboard

Copied

The video that I imported to my slide is getting cut off at the end. When I open the Video Management window, I see the message, "This portion of the video is not allocated with any slide" when I scrub to the portion of the video that is getting cut off after publishing. Here's a screenshot of what I mean:

 

https://www.screencast.com/t/zOFNNwen4T

 

Any idea why the video is getting the last few seconds cut off?

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 06, 2020 0

Have something to add?

Join the conversation