Highlighted

Recording Audio Error - v9 & v10

New Here ,
Aug 06, 2018

Copy link to clipboard

Copied

I've got a user whose trying to take a pretty standard slideshow they've imported, and they're trying to add audio to it with Captivate version 9 (most updated as of 8/6/2018).  We've also tried it on version 10 (again, most updated as of 8/6/2018), but both versions seem to give the types of semi-consistent issues.  When trying to record audio, we click the Record button, and about 30+ seconds later, we get the dialog box.  We auto-calibrate the mic, then click the Record button in the dialog.  Again, 30+ seconds later, we get the 3, 2, 1.. and try to record.

We talk, and talk, and say words, words, words...and then don't see any wave forms built, the counter counts until we hit stop, but they we don't get any audio record, and often get some sort of 'internal error' from the application.

This is a Windows 10 laptop, with full updates, including the 1803 update(s).  It is a PC that's been encrypted with DESlock, not Bitlocker.

I've tried building another laptop (not the exact same model 3390 vs the 3379), and the 3390 worked fine without being encrypted with DESlock.  I installed on a second 3379 with DESlock encryption, and it too had the same issue.

I'm just guessing that the DESlock encryption is causing the problem, but I'd like to get some confirmation before I go back and say we have to either decrypt the laptop, or have a second laptop just for this function.

Thanks for the time and input.

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Recording Audio Error - v9 & v10

New Here ,
Aug 06, 2018

Copy link to clipboard

Copied

I've got a user whose trying to take a pretty standard slideshow they've imported, and they're trying to add audio to it with Captivate version 9 (most updated as of 8/6/2018).  We've also tried it on version 10 (again, most updated as of 8/6/2018), but both versions seem to give the types of semi-consistent issues.  When trying to record audio, we click the Record button, and about 30+ seconds later, we get the dialog box.  We auto-calibrate the mic, then click the Record button in the dialog.  Again, 30+ seconds later, we get the 3, 2, 1.. and try to record.

We talk, and talk, and say words, words, words...and then don't see any wave forms built, the counter counts until we hit stop, but they we don't get any audio record, and often get some sort of 'internal error' from the application.

This is a Windows 10 laptop, with full updates, including the 1803 update(s).  It is a PC that's been encrypted with DESlock, not Bitlocker.

I've tried building another laptop (not the exact same model 3390 vs the 3379), and the 3390 worked fine without being encrypted with DESlock.  I installed on a second 3379 with DESlock encryption, and it too had the same issue.

I'm just guessing that the DESlock encryption is causing the problem, but I'd like to get some confirmation before I go back and say we have to either decrypt the laptop, or have a second laptop just for this function.

Thanks for the time and input.

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation
Resources
Captivate User Guide
New Group