Remove click to play content screen at beginning

New Here ,
Jan 09, 2020

Copy link to clipboard

Copied

Hi, I am using Captivate 2019 on a PC to create a lesson.  When I save and preview the lesson OR publish the lesson OR publish the lesson and upload it to an LMS, the first screen I get is grey with a click to play button.  I have also used multiple browsers.  This screen is not in my slides.  Can anyone tell me where I can change this preference?  Thank you!

TOPICS
Editing

Views

235

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

2 Correct Answers

Advocate , Jan 09, 2020
Stagprime Advocate , Jan 09, 2020
Join the club of those who want this remedied.You can read through this post here for some additional ideas. https://community.adobe.com/t5/captivate/so-you-re-looking-to-get-rid-of-that-white-screen-with-play-button-eh/m-p/10780736 

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional , Jan 09, 2020
RodWard Adobe Community Professional , Jan 09, 2020
Before recent times this screen could be disabled via the checkbox at Preferences > Project > Start and End > Autoplay.   However, nowadays even if you deselect this option you will still always see the Play button by default. Adobe explains the reason here: https://helpx.adobe.com/captivate/kb/captivate-responsive-courses-not-autoplay-browsers.html

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Jan 09, 2020

Copy link to clipboard

Copied

Before recent times this screen could be disabled via the checkbox at Preferences > Project > Start and End > Autoplay.

 

However, nowadays even if you deselect this option you will still always see the Play button by default.

Adobe explains the reason here:

https://helpx.adobe.com/captivate/kb/captivate-responsive-courses-not-autoplay-browsers.html

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
Jan 09, 2020

Copy link to clipboard

Copied

Join the club of those who want this remedied.

You can read through this post here for some additional ideas.

 

https://community.adobe.com/t5/captivate/so-you-re-looking-to-get-rid-of-that-white-screen-with-play...

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jan 11, 2020

Copy link to clipboard

Copied

This should be marked as a correct solution for now.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Lilybiri LATEST
Most Valuable Participant ,
Jan 11, 2020

Copy link to clipboard

Copied

Did you test with fluid boxes and on several mobile devices?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more