Highlighted

Scoring Issue

New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

I have a Captivate course that plays through our LMS that’s scoring some people an 88% and others a 100% when they all get 9/9 questions correct. Anyone have any ideas what could be going wrong? 

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Scoring Issue

New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

I have a Captivate course that plays through our LMS that’s scoring some people an 88% and others a 100% when they all get 9/9 questions correct. Anyone have any ideas what could be going wrong? 

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 13, 2020 0
Most Valuable Participant ,
Oct 13, 2020

Copy link to clipboard

Copied

Strange... looks like the last scored object is not included for those with 88%, if at least all the questions have the same score?

Make sure there is at least one content slide after the score slide. Is that the case? Reason: the Continue button on the Score slide executes the actions defined under Quiz Preferences, Pass or Fail just at the last frame of that slide. To ascertain that all data are transferred to the LMS, having an extra content slide (to exit) allows more time for the transfer. Same could happen if the learner closes the course instead of clicking the Continue button on the Score slide. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

I have checked all this. All slides with MCQ are set to "graded" and have a score of 10 points each. They all are set to Report Answers. There is a slide after the score slide. The users are sending images of the scoring slide showing 9/9 90 points with 88% overall. And that is what is being reported to the LMS also.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
Most Valuable Participant ,
Oct 13, 2020

Copy link to clipboard

Copied

Normally I first ask to check the Advanced Interactions dialog box, to check if there are more scored objects than the quiz slides. But because you told that some learners get the correct score, this seemed superfluous.

 

I would suggest to tryin SCORM Cloud as well, and see if you can invite at least some of those who did get a too low score. Can you reproduce the issue yourself? It is very strange because it is not consistent. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 1
New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

Thank you! The inconsistency is the main issue for me for sure! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0