SCORM Completion

New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Hello,

I have several SCORM files that I have uploaded to our LMS. For the most part, each SCORM file has quiz questions and an Exit button. When users complete the SCORM files, we have gotten reports that the file is still being marked "In Progress". I do already have a ticket in with our LMS vendor, but I would like to know if there may be a cause within adobe captivate. Could the quizzes be causing this issue? 

Views

163

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Most Valuable Participant , Mar 31, 2021 Mar 31, 2021
Your criterium is set up that the Completion will only be marked when the Quiz is passed. There is only one scored question slide (10p). If the learner doesn't succeed on that slide, the course will be marked as being not complete. If you want to see it being completed even when that question is failed, you need to change the field under Success/Completion to one of the twoo other possibilities.

Likes

Translate

Translate
Most Valuable Participant ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Very broad question which leaves only guessing possible.

 

Can you please test in SCORM Cloud. That is THE way to figure out whether the problem has to be looked for in Captivate or in the LMS.

Do you have at least one slide after the score slide? Can you post a screenshot of the Reporting section of the Quiz Preferences? Did you edit the field 'Required' instead of keeping the default 'Optional'? There are other more to be trusted ways to force the learner to take the quiz. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Hello, I tested it in SCORM cloud, these are my results. I purposely didn't answer the quiz question. I am also attaching the quiz preferences. As well as the question settings. I do not believe that I changed any of the settings. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Please INSERT screenshots, do not attach them. Besides security reasons,  to see attached images I need to:

  • donwload each of those images individually to my system
  • open them in a graphics application
  • view them
  • delete them

 

Like most of my peer ACPs who spend lot of free time in the forums, I have decided not to download anymore. An inserted image can be seen immediately. You can insert it with this button:

InsertImage.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

I hope this is better. Thank you

 

 

quiz settings.JPGQuiz Pref.JPGscorm results.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

It seems to have run correctly on SCORM Cloud. The field Required is OK.

You misunderstood my request to see the Reporting section of Quiz Preferences. I only see the Settings. You don't have a score slide, but if you have scored quiz slides, it is in the Filmstrip but hidden.  Another question was if have at least one slide after the hidden score slide?

Or are you using Knowledge check slides, which are unscored by default?  In that case you don't have a score slide. You can check the Advanced Interaction panel (F9) on a possible scoring? If you don't have a score, how did you set up Reporting?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

I have the score slide hidden on the film strip and in output. I am not hiding any slides after the score slide. I am inserting screenshots. As far as the reporting is concerned, I only have the "Report Answer" checked off in the quiz settings. I didn't set up any other reporting features. 

 

f9.JPGfilstrip.JPGQuiz Reporting.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Your criterium is set up that the Completion will only be marked when the Quiz is passed. There is only one scored question slide (10p). If the learner doesn't succeed on that slide, the course will be marked as being not complete. If you want to see it being completed even when that question is failed, you need to change the field under Success/Completion to one of the twoo other possibilities.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Thank you! This solved it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

LATEST

Thanks for the heads up. It has taken a while before I could see the Reporting section, but at the end, all good!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines