Set Exit to Normal (Not Working)

Community Beginner ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

Hi, 

I am using Captivate 2019 and have published out to SCORM 2004. Our LMS is Cornerstone. I selected the checkbox to set exit to normal after completion; however, that's not working. It is still bookmarking at the last slide. 

 

Any ideas on why this isn't working? 

 

Thanks, 

Kristen

Views

55

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

What do you want to achieve exactly? What is the link between Exit action and bookmarking? 

If you want no bookmarking by the LMS, you need to use the Advanced button on Quiz Reporting and check the option 'Never Send Resume Data'.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

When a learner completes the course, it moves it into their completed tab in our LMS. If they launch the course again (after completion) I'd like for it to restart at the beginning instead of taking them to the last slide. I want it to bookmark as they are taking the course, so I do not want to turn off "Never Send Resume Data." 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

This issue could be due to your own LMS not functioning as expected.  The quick way to find out if this is true is simply to sign up for a free testing account at SCORM Cloud online LMS and upload the same SCORM module there. 

 

If SCORM Cloud exhibits the same behaviour, then the issue is with your Captivate project. 

If SCORM Cloud does NOT show the same behaviour then the issue is your LMS.

 

You can determine one way or the other in as little time as it takes to complete your course module.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines