Highlighted

Settings Work in Preview, but not after Published

New Here ,
Jan 11, 2019

Copy link to clipboard

Copied

I'm new to Captivate and am trying to figure out how to make my course accessible. I've created some material and previewed it

Hello All,

I'm new to Captivate, so bear with me. I've created some content and previewed my project to find that the tabbing feature (tab-->Enter) works beautifully. However, when I publish, this does not work at all! Same thing with Auto play. It works great in preview, but doesn't work once the project ispublished.

I've tried viewing in Chrome, Firefox, and IE and it still doesn't work correctly.

Any ideas?

Thanks,

Donna

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Settings Work in Preview, but not after Published

New Here ,
Jan 11, 2019

Copy link to clipboard

Copied

I'm new to Captivate and am trying to figure out how to make my course accessible. I've created some material and previewed it

Hello All,

I'm new to Captivate, so bear with me. I've created some content and previewed my project to find that the tabbing feature (tab-->Enter) works beautifully. However, when I publish, this does not work at all! Same thing with Auto play. It works great in preview, but doesn't work once the project ispublished.

I've tried viewing in Chrome, Firefox, and IE and it still doesn't work correctly.

Any ideas?

Thanks,

Donna

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 11, 2019 0
Lilybiri LATEST
Most Valuable Participant ,
Jan 11, 2019

Copy link to clipboard

Copied

Not really an answer for the first question. Too much details are lacking:

  • Which version do you use (full numberplease)?
  • Are you talking about a responsive or a non-responsive project?
  • Do you publish to SWF or to HTML5 (to be preferred)?
  • If it is a non-responsive project, is it working with F11 - Preview HTML5 in Browser?
  • If you publish to HTML5 did you upload the resulting folder to a webserver or a LMS for testing? Locally testing can lack some functionality.

As for the AutoPlay: this is disabled for all HTML5 output, which means for responsive and non-responsive project. Reason: browsers tend to prevent AutoPlay, so it has no sense to turn it on. More details and tips to make the start screen more engaging:

Poster Image - AutoPlay - Captivate blog

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2019 0