Highlighted

Show Hand Cursor On Click Box - Global Pref Not Saved

Participant ,
Jul 02, 2019

Copy link to clipboard

Copied

Hi. I am having a problem with the Show Hand Cursor On The Click Box option in my Global Preferences for both Assessment Simulation and Training Simulation recording modes. I've selected the option for both recording modes from the Global Preferences dialog, but when I close and reopen Captivate that one setting is not retained.

Project Preferences seem to be working differently, as when I export those and import to another project the setting is saved.

Anyone know if this is a known issue? I'd like to know if it's possibly a bug or whether there is anything I can try before I run the clean prefs utility (I'd prefer not to run that unless I know it'll fix the issue).

Any info is helpful. Thanks!

Brandon

I went ahead and ran the clean prefs utility and that did the trick. Must've corrupted something, causing the preference to not stick. I updated the Global Preferences before doing anything else, closed Captivate and reopened, and the preferences stuck.

And thanks to one of your blog posts, I was able to save my custom workspace files and pull those in after wiping the prefs. Love that trick!

I think I'm all set up for the moment. If you happen to test this anyway, please let me know if you find out anything. Thanks again!

Views

206

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Show Hand Cursor On Click Box - Global Pref Not Saved

Participant ,
Jul 02, 2019

Copy link to clipboard

Copied

Hi. I am having a problem with the Show Hand Cursor On The Click Box option in my Global Preferences for both Assessment Simulation and Training Simulation recording modes. I've selected the option for both recording modes from the Global Preferences dialog, but when I close and reopen Captivate that one setting is not retained.

Project Preferences seem to be working differently, as when I export those and import to another project the setting is saved.

Anyone know if this is a known issue? I'd like to know if it's possibly a bug or whether there is anything I can try before I run the clean prefs utility (I'd prefer not to run that unless I know it'll fix the issue).

Any info is helpful. Thanks!

Brandon

I went ahead and ran the clean prefs utility and that did the trick. Must've corrupted something, causing the preference to not stick. I updated the Global Preferences before doing anything else, closed Captivate and reopened, and the preferences stuck.

And thanks to one of your blog posts, I was able to save my custom workspace files and pull those in after wiping the prefs. Love that trick!

I think I'm all set up for the moment. If you happen to test this anyway, please let me know if you find out anything. Thanks again!

Views

207

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 02, 2019 0
Most Valuable Participant ,
Jul 02, 2019

Copy link to clipboard

Copied

Do we understand Global Preferences the same way: Preferences which you set without opening any Project file?

Which version do you use?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2019 0
Participant ,
Jul 02, 2019

Copy link to clipboard

Copied

Yes, sorry. I intended to add that I was surely in my Global Prefs and NOT project preferences. I'm using the updated version of Cp2019 (11.5...). Windows 10, Dell E7470, using a custom theme for capturing simulations.

Just noticed this issue today, so not real sure if it's been happening before today. I just had a teammate check if it was saving the setting on their device, and it was saving it correctly. Only difference is she is on Windows 7 instead of Windows 10.

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2019 0
Most Valuable Participant ,
Jul 02, 2019

Copy link to clipboard

Copied

Close to midnight here. I will test this out tomorrow, have 11.5 installed on a Win7 and a Win10 system, so I will be able to compare. At this moment I am on my Surface Pro which still has 11.0.1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2019 0
Participant ,
Jul 02, 2019

Copy link to clipboard

Copied

Thank you! I really appreciate it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2019 0
Participant ,
Jul 02, 2019

Copy link to clipboard

Copied

I went ahead and ran the clean prefs utility and that did the trick. Must've corrupted something, causing the preference to not stick. I updated the Global Preferences before doing anything else, closed Captivate and reopened, and the preferences stuck.

And thanks to one of your blog posts, I was able to save my custom workspace files and pull those in after wiping the prefs. Love that trick!

I think I'm all set up for the moment. If you happen to test this anyway, please let me know if you find out anything. Thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2019 0
Lilybiri LATEST
Most Valuable Participant ,
Jul 30, 2019

Copy link to clipboard

Copied

Have tested, didn't post back because I couldn't reproduce the problem at all. Everything worked as expected.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2019 0