Highlighted

Skin on published HTML is not the same as setting

New Here ,
Oct 16, 2019

Copy link to clipboard

Copied

Hi, there

 

I have created the file in Captivate 9 and set up the skin for video file as "haloSkin1" as per below screenshot. Everthing is fine on previewing mode as expected. But the skin disappears when I published in HTML version. I try to replace the video file or remove and re-import the video file but the result is still the same.  

 

clipboard_image_0.png

My set up skin on video file

clipboard_image_1.png

My set up skin appears on previewing mode as expected

clipboard_image_2.png

My published HTML

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Skin on published HTML is not the same as setting

New Here ,
Oct 16, 2019

Copy link to clipboard

Copied

Hi, there

 

I have created the file in Captivate 9 and set up the skin for video file as "haloSkin1" as per below screenshot. Everthing is fine on previewing mode as expected. But the skin disappears when I published in HTML version. I try to replace the video file or remove and re-import the video file but the result is still the same.  

 

clipboard_image_0.png

My set up skin on video file

clipboard_image_1.png

My set up skin appears on previewing mode as expected

clipboard_image_2.png

My published HTML

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 16, 2019 0
Most Valuable Participant ,
Oct 16, 2019

Copy link to clipboard

Copied

I'm sorry but for event video in HTML output changes to that skin will not apply.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2019 0
Gaanf LATEST
Engaged ,
Oct 16, 2019

Copy link to clipboard

Copied

The video skins you find on the event video's Properies tab are legacy Flash skins and would not work on HTML5 output. Chances are you used one of the Flash based preview methods to preview. However, unless you selected 'None' in the Skin selector, some generic playbar should display in the HTML5 output when you mouseover the video. Is this not the case?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2019 0