Highlighted

Slide Audio plays twice, almost like an echo.

Engaged ,
Feb 25, 2013

Copy link to clipboard

Copied

Hopefully this is not weird and there's a quick fix, but basically, for a couple of my slides, the audio almost has like an echo. It's not the audio file iteslf, I've tested it many times. It seems as if there's a duplicate audio file playing about a 1/10th of a second behind the first audio. There's of course only 1 audio file per slide, and when I go to the audio manager, only one audio file is listed for each slide with no audio attached to objects. Any idea what may be going on?

TOPICS
Audio and video, Import export

Views

4.9K

Likes

Translate

Translate

Report

Report
This conversation has been locked.

Slide Audio plays twice, almost like an echo.

Engaged ,
Feb 25, 2013

Copy link to clipboard

Copied

Hopefully this is not weird and there's a quick fix, but basically, for a couple of my slides, the audio almost has like an echo. It's not the audio file iteslf, I've tested it many times. It seems as if there's a duplicate audio file playing about a 1/10th of a second behind the first audio. There's of course only 1 audio file per slide, and when I go to the audio manager, only one audio file is listed for each slide with no audio attached to objects. Any idea what may be going on?

TOPICS
Audio and video, Import export

Views

4.9K

Likes

Translate

Translate

Report

Report
Feb 25, 2013 0
Community Beginner ,
Jan 11, 2016

Copy link to clipboard

Copied

Any progress on this?

Likes

Translate

Translate

Report

Report
Jan 11, 2016 0
Most Valuable Participant ,
Jan 11, 2016

Copy link to clipboard

Copied

Do you have a small gap before and after the audio clip on each slide? That prevents Captivate to see the whole audio as one project audio clip, which causes issues like yours.

Likes

Translate

Translate

Report

Report
Jan 11, 2016 0
Community Beginner ,
Jan 11, 2016

Copy link to clipboard

Copied

My issue occurs with background music being duplicated.

Likes

Translate

Translate

Report

Report
Jan 11, 2016 0
Most Valuable Participant ,
Jan 11, 2016

Copy link to clipboard

Copied

Which version of CP do you use? Can you check the exact version number, please?

Likes

Translate

Translate

Report

Report
Jan 11, 2016 0
Community Beginner ,
Jan 11, 2016

Copy link to clipboard

Copied

9.0.0.223

Likes

Translate

Translate

Report

Report
Jan 11, 2016 0
Most Valuable Participant ,
Jan 11, 2016

Copy link to clipboard

Copied

Can you install the hot fix: Hot fix | Adobe Captivate 9 issues

Beware: this issue is not mentioned in the documentation but it is worth trying.

Likes

Translate

Translate

Report

Report
Jan 11, 2016 0
Community Beginner ,
Jan 11, 2016

Copy link to clipboard

Copied

I may try this. A little alarming considering that the hot fix does not address this specific issue....

Likes

Translate

Translate

Report

Report
Jan 11, 2016 0
New Here ,
Feb 21, 2016

Copy link to clipboard

Copied

The hot fix does not resolve the issue listed in this thread - single audio file (music) imported to background. No other sounds/music in Captivate training. Using Captivate 9 with latest hot fixes.

Has anyone had any luck with this issue?

I have tried all of the following:

.wav format

.mp3 format

turning off .wav and .mp3 as part of export

publishing as mono and not as mono

changing original file to mono only (e.g., not stereo)

importing as .wav then exporting as mp3, deleting from background and importing Captivate mp3

change VBR to CBR in publishing settings

Likes

Translate

Translate

Report

Report
Feb 21, 2016 0
Adobe Community Professional ,
Feb 21, 2016

Copy link to clipboard

Copied

Try creating a new blank CPTX project file of exactly the same dimensions and then copy all slides from your current problem project over to the new shell. DO NOT COPY any audio files at this point, just the slides.

Any audio attached to the slides should be automatically copied over but any audio in the background should not.

Does this resolve the issue?

Likes

Translate

Translate

Report

Report
Feb 21, 2016 0
New Here ,
Feb 22, 2016

Copy link to clipboard

Copied

Thank you. That resolve that issue.

Now the new issue is using background music when publishing to video (mp4). This appears to be a bigger issue as I have read many discussion board posts all the way back to 2007 and have tried all of the tips presented including:

  • Ensuring high quality/low compression when publishing
  • Using wav and mp3 in various combinations
  • Turning off wav and mp3 export in audio management
  • And much more

As far as I can tell, importing audio to background in a project and then trying to publish as video does not work without echo. Has this not been the case for anyone?

If so, what setting did you have for

  • Project Info
  • Audio Management
  • Type of imported audio (e.g., mp3, wav, other)
  • Setting for publishing including audio settings

My only resolution to this situation was to edit the audio in a 3rd party software and then import it to slides, keeping the slide timing the same.

Other suggestions for resolution would be greatly appreciated as I have about 30 more of these demo trainings to do.

Thanks.

Likes

Translate

Translate

Report

Report
Feb 22, 2016 0
New Here ,
Sep 21, 2017

Copy link to clipboard

Copied

Hi,

I am still having this problem and creating a new blank CPTX project file and copying the slides over did not fix the problem.

Are there any other suggestions or has a fix been found?

I use Captivate 9.

Likes

Translate

Translate

Report

Report
Sep 21, 2017 0
Most Valuable Participant ,
Sep 21, 2017

Copy link to clipboard

Copied

Please, this is a very old thread. Can you post the question in a new thread? Do you use the latest version of 9 which is 9.0.2.437?

Likes

Translate

Translate

Report

Report
Sep 21, 2017 0
New Here ,
Sep 25, 2017

Copy link to clipboard

Copied

If the problem is not happening in every elearning that is deployed, the problem is more than like related to an arrant audio attachment to a second item on the slide. Check all of the slide items for audio by individually clicking them in the timeline view.

Likes

Translate

Translate

Report

Report
Sep 25, 2017 0
New Here ,
Apr 25, 2020

Copy link to clipboard

Copied

remove system audio..the check box. use only play back audio.you are welcome

Likes

Translate

Translate

Report

Report
Apr 25, 2020 0
New Here ,
Apr 25, 2020

Copy link to clipboard

Copied

when u are recording that is

Likes

Translate

Translate

Report

Report
Apr 25, 2020 0