Highlighted

Slide backgrounds not dispaying full screen after conversion to Captivate 2019

New Here ,
Nov 07, 2018

Copy link to clipboard

Copied

Hi All,

I Recently installed Captivate 2019 on Windows 10 and have consistently found that when I open a project saved in Captivate 9 and convert it to 2019 file format, the project no longer publishes to HTML5 correctly. The slide backgrounds display in the top left corner, using about two thirds of the player area, while the CC uses the full width (as configured) and other objects (shapes, callouts, text/highlight boxes) all appear to be correctly scaled and located for a full screen view.

It seems to be the conversion process that causes this, I just opened a new project, saved it to 2019 format, then immediately previewed it, ...and saw this effect. Any ideas anyone ??

CaptivateBug-3.png

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Slide backgrounds not dispaying full screen after conversion to Captivate 2019

New Here ,
Nov 07, 2018

Copy link to clipboard

Copied

Hi All,

I Recently installed Captivate 2019 on Windows 10 and have consistently found that when I open a project saved in Captivate 9 and convert it to 2019 file format, the project no longer publishes to HTML5 correctly. The slide backgrounds display in the top left corner, using about two thirds of the player area, while the CC uses the full width (as configured) and other objects (shapes, callouts, text/highlight boxes) all appear to be correctly scaled and located for a full screen view.

It seems to be the conversion process that causes this, I just opened a new project, saved it to 2019 format, then immediately previewed it, ...and saw this effect. Any ideas anyone ??

CaptivateBug-3.png

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 07, 2018 0
Most Valuable Participant ,
Nov 07, 2018

Copy link to clipboard

Copied

"Welkom, landgenoot" of 'Bienvenu!, compatriote

Can you check the full version number: 11.0.1.266 is the most recent version.

Yuo are probably talking about a software simulation. In a non-responsive project?

How did you Preview? If this is indeed a non-responsive project and you want HTML output, you have only pone Preveiw which willc reate a temporary HTML folder: Preview HTML in Browser (F11).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2018 0
New Here ,
Nov 08, 2018

Copy link to clipboard

Copied

Thanks for taking time to get back to me. Actually it is a mixed .PPT and SW sim, and the problem is only apparent in the .PPT slides. I've previewed to HTML5 and to SCORM Cloud, with the same results each time.

My colleague uses a Mac and is able to publish the same file without problem, so I believe this is a Windows only issue with the output of PowerPoint slides 😐

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2018 0