Highlighted

Slide Display

New Here ,
Feb 12, 2019

Copy link to clipboard

Copied

Hi,

I'm sure there is a simple explanation, but It's quite frustrating. In my project my slides look fine, but when I preview them they (some) are different. In one I had a "1." shown in the midst of the slide although it wasn't there on the original. In others it is formatting that goes wrong when shown in preview. Any ideas?

Kind regards

Patrick

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Slide Display

New Here ,
Feb 12, 2019

Copy link to clipboard

Copied

Hi,

I'm sure there is a simple explanation, but It's quite frustrating. In my project my slides look fine, but when I preview them they (some) are different. In one I had a "1." shown in the midst of the slide although it wasn't there on the original. In others it is formatting that goes wrong when shown in preview. Any ideas?

Kind regards

Patrick

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Feb 12, 2019

Copy link to clipboard

Copied

Which version (full number) please? Are you talking about a responsive or a non-responsive project? Which Preview method did yçu use? Have you checked the master slides?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 13, 2019

Copy link to clipboard

Copied

Hi Lilybiri,

I was using Captivate 9 and am downloading 2019 release at the moment to see if that helps. I was previewing using the "preview whole project option" and it is a responsive project. I don't believe the issue is with the master slide as many of the slides display correctly. I had random elements, in 1 case a "1" appearing on the previewed slide when it wasn't there in the original or in any other slide.

I have contacted support and spent a while looking at it. Downloading the update is 1st step to trying something different.

Thanks for taking the time to respond

Kind regards

Patrick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Feb 13, 2019

Copy link to clipboard

Copied

If it is a responsive project, in CP9 it meant Breakpoint views. In CP2019 it would mean Fluid Boxes by default. Do not try to upgrade from CP9 to CP2019, could cause more issues.

Do all the slides use the same master slide? It looks like you are not really very acquainted with the way Themes (master slides are only one component) are at the base of each CP project, whether it is responsive or not.

Another reason for items appearing could be that they are on a previous slide, timed for the rest of the project. That is possible on responsive projects with Breakpoints, not with Fluid Boxes (in CP2019).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 13, 2019

Copy link to clipboard

Copied

Hi,

Thanks for thinking about this some more. I won't pretend for a moment to be anything like an expert. All slides use the same Master Slide on this project, it is pretty basic. I don't think that the timing of the item is the answer as in the case of the "1" it only appears on the 1 slide and only when previewed. When I look at the Timeline for the slide it isn't there. I am seeing of I can work around the issue by redesigning the layout of the slides where I have issues and see how that goes.

Thanks

Patrick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Feb 13, 2019

Copy link to clipboard

Copied

Just one last idea: are you talking about software simulation slides perhaps?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 13, 2019

Copy link to clipboard

Copied

Hi,

Sorry for the delay. No, just text and images in these. I have attached an example from a preview and the original slide was formatted ok. I have re worked many of the slides using multiple caption boxes and will see if this works.

Kind regards

Patrick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 13, 2019

Copy link to clipboard

Copied

Slide example.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group