Highlighted

Slide video appear transparent

New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

After i publish, video in the slide sometimes doesnt fully load and appears transparent.

 

Any ideas why? 

Views

216

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Slide video appear transparent

New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

After i publish, video in the slide sometimes doesnt fully load and appears transparent.

 

Any ideas why? 

Views

217

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 01, 2020

Copy link to clipboard

Copied

Look at your slide timeline. Do you have a fade-in slide transition set for this slide or for objects on the slide? Most likely an interactive object such as a button is pausing the timeline just as the slide is loading.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jun 02, 2020

Copy link to clipboard

Copied

Please post a screenshot of the timeline. Are you talking about Slide video or Event video? 

Slide transitions are not supported for HTML5 output, which I suppose you are using. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

Thank you both for your answer! No fade-in are set on the videos. I'll check for buttons or click boxes that could pause the slides, but its weird because, when I go forward and backward with the buttons on the slide bar sometimes the video finally load. Lily, i'm talking about Slide video.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jun 04, 2020

Copy link to clipboard

Copied

Timeline?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

Here a picture of my timeline, not really sure if it's this one who cause the bug though! https://i.imgur.com/lOV1MUX.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Lilybiri LATEST
Most Valuable Participant ,
Jun 05, 2020

Copy link to clipboard

Copied

Video doesn't seem very long (41secs). It could be aloading issue as Rod points out. Can you try to move the video timeline to start a little bit later and check if it helps?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 04, 2020

Copy link to clipboard

Copied

If the video plays fine AFTER it has loaded properly then I think it is safe to say what you are experiencing at the start of the slide is simply a loading issue.  Until enough of the video has loaded there will be nothing to see.  How many megabytes is the video on that slide?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group