Highlighted

Software simulation fatal error in CP7

New Here ,
Apr 14, 2014

Copy link to clipboard

Copied

Every time I try to launch a new software simulation in Captivate 7, I receive a fatal error and Captivate closes. I have attempted this on a few different machines with no luck. The video demo works fine - just the software simulation has issues. Are there any suggestions for correcting this?

Views

3.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Software simulation fatal error in CP7

New Here ,
Apr 14, 2014

Copy link to clipboard

Copied

Every time I try to launch a new software simulation in Captivate 7, I receive a fatal error and Captivate closes. I have attempted this on a few different machines with no luck. The video demo works fine - just the software simulation has issues. Are there any suggestions for correcting this?

Views

3.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 14, 2014

Copy link to clipboard

Copied

Hi There,

Greetings from Adobe.

Can you check the exact version of Captivate 7 by going to Help > About Adobe Captivate ?

Also try to open Captivate 7 in an admin. mode by right click on it and choose run as administrator.

Try to reset the preferences of captivate by going to C:\Program Files (x86)\Adobe\Adobe Captivate 7 (32 Bit)\utils folder and run CleanPreferencesWin.bat file - ( For Captivate 7 32 bit- Windows OS )

                                                                                   C:\Program Files \Adobe\Adobe Captivate 7 x64\utils folder and run CleanPreferencesWin.bat file - ( For Captivate 7 64 bit- Windows OS )

Then try to launch Captivate and record a new software simulation.

Regards,

Ajit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 24, 2014

Copy link to clipboard

Copied

Hi Ajit,

In answer to your questions re: version, we are running Adobe Captivate 7, version 7.0.0.118. I did check to see if there were updates (and there were), so I’m going to attempt to run those and see if that solves the issue. I did attempt the ‘run as admin’ function, and that did not solve the problem. If the update does not fix it, I will attempt the other solution you suggested.

Thank you,

Joe Ringle

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 25, 2014

Copy link to clipboard

Copied

Hello,

Even with the fully updated software (version 7.0.1.237), I am unable to run the software simulator. I have run the application as administrator, and I have run the .bat file. So far, nothing is working to get the software simulator running. Do you have any other suggestions? Or can we set up a remote session for you to access my machine and see what I’m seeing?

Thank you,

Joseph Ringle, MA

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 20, 2014

Copy link to clipboard

Copied

Hi Ajit,

I spoke with my IT support manager, and before we explore the possibility of unmapping the C: drive from the network (which would eliminate the ability of the machine to backup the files on the C: drive across multiple users), we're wondering if the Captivate cache can be pointed at a different folder on the C: drive. Right now, it appears that I can only point at options located in the Documents folder. If I could point somewhere else on the C: drive, it wouldn't be mapped to the network, and hopefully that would work. So, is this possible within Captivate?

Feel free to call again to discuss/troubleshoot.

Thanks,

Joe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 20, 2014

Copy link to clipboard

Copied

Yes you can change the default location of the Project Cache to another folder anywhere on your local drive.  Do NOT use a location on your network:

See here for more details about setting up Captivate:

http://www.infosemantics.com.au/adobe-captivate-troubleshooting/setting-up-your-computer-to-work-wit...

http://www.infosemantics.com.au/adobe-captivate-troubleshooting/how-to-set-up-preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 21, 2014

Copy link to clipboard

Copied

Hi Rod,

Yes, I've tried this as well, including following all the steps in the links you have provided. Thank you for those, but unfortunately I'm still having no success with this issue. I cannot run this application on anything associated with my C: drive, apparently, as I receive a fatal error every time I begin to run either a software simulation or a video demo. At this point, I'm at a bit of a loss.

Thanks,

Joe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 21, 2014

Copy link to clipboard

Copied

Ajit,

I spent a large portion of today working with my IT people to try to figure out the issue. Some success, but not total success. Basically, we tried to point the install and cache at folders not associated with our network. Additionally, every folder was given full permissions on the machine. We set the preferences in CP7 to point to those folders so that the files were cacheing correctly.

With all of that, I can now get the Video Demo function to work. It has worked every time so far. However, the Software Simulation function still will not work, not even a little bit. Our IT people are not sure what else they can do, so I'm hoping you have some solutions based on what I'm saying. We spent a healthy amount to get licenses to this application for my team, and it would be unfortunate if we were forced to look elsewhere for products we don't really want but will at least work for us.

Please respond. Thank you,

Joe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 21, 2014

Copy link to clipboard

Copied

The links I supplied you yesterday clearly pointed out that you should NOT have the default locations pointed to anything other than your local drives.  It sounds like your IT setup is using some kind of roaming profile or virtualisation technology and that's part of what is fouling up Captivate.

If you're running on an IT network then it's quite possible you are NOT launching Captivate using the Run As Administrator command.  Am I correct? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 22, 2014

Copy link to clipboard

Copied

So far, in working with IT, we have disconnected all networked drives, pointed the CP files at the local drive, and run the program as administrator. As stated, this enables me to run the video demo but not the software simulation. In other words, a portion of the application works, just not all of it. I'm wondering how to get the whole application to work, especially since we train people on how to use electronic medical record systems (thus, the software simulation is our primary use of the application).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 22, 2014

Copy link to clipboard

Copied

Hi there

Does this happen generically or only when you try to capture a specific application?

For example, are you able to have the application closed and open perhaps Windows Notepad and successfully perform a capture?

Sometimes we see instances where Captivate simply cannot exist in the same memory space as the application you are attempting to capture. In those cases we normally suggest that you establish a remote desktop connection to a different PC that is running the application, then capture things via the Remote Desktop window.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 22, 2014

Copy link to clipboard

Copied

It's a good thought, Rick, but unfortunately this has been a non-specific problem. I've tried captures in a variety of apps but with no success (again, in the software simulator...the video demo works).

Thanks!

Joe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 22, 2014

Copy link to clipboard

Copied

All,

What about Captivate 8? Have there been any patches that will enable the application to better work within a network, or is this a continued issue? Is it possible to purchase Captivate 8 through the Creative Cloud for an enterprise system on an annual basis (rather than monthly)?

Just curious. Thanks,

Joe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 29, 2017

Copy link to clipboard

Copied

Hi there, have you solved that problem?

I have the same issue with Adobe Captivate 7. I can't record software simulation because it gives me fatal error message.

I'll be gratefull for help.

Stan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
Add a group