Highlighted

Software Simulation not in focus/zoomed

Community Beginner ,
Jun 18, 2019

Copy link to clipboard

Copied

Hello

I am having problems in Captivate 19 when recording software simulations in a blank project.

When previewing the project (normally and in SCORM Cloud) the simulation slides are magnified and zoomed in, cutting off a lot of the page.

I have tried the "Modify" tab to re scale it to the same size as my project but the issue still remains

I converted it to a Responsive Project and it works fine in the preview mode however I need it to be a blank project. Can anyone please advise?

Thank you

Paige

Views

120

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Software Simulation not in focus/zoomed

Community Beginner ,
Jun 18, 2019

Copy link to clipboard

Copied

Hello

I am having problems in Captivate 19 when recording software simulations in a blank project.

When previewing the project (normally and in SCORM Cloud) the simulation slides are magnified and zoomed in, cutting off a lot of the page.

I have tried the "Modify" tab to re scale it to the same size as my project but the issue still remains

I converted it to a Responsive Project and it works fine in the preview mode however I need it to be a blank project. Can anyone please advise?

Thank you

Paige

Views

121

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 18, 2019 0
Adobe Employee ,
Jun 18, 2019

Copy link to clipboard

Copied

Hello Paige,

You are seeing this problem on Preview -> HTML5 in browser or Publish -> Publish to Computer. Also by any chance have you checked "Scalable HTML content" as a publish setting.

Can you please attach a sample slide or sample project for us to check more on that.

Regards

Shreya

[shrgupta@adobe.com]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2019 0
Most Valuable Participant ,
Jun 18, 2019

Copy link to clipboard

Copied

Which version of CP2019 (whuch is release 11) are you using, please? The most recent version is 11.5.0.

When recording the simulation did you have 1px/px? Modify, Rescale will rescale the full project. Did you perhaps insert the recorded slides in a project with another resolution?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2019 0
Explorer ,
Jun 18, 2019

Copy link to clipboard

Copied

Hi Paige. I have also had this issue with preview in Captivate not playing back the same as a full publish. Some steps to check are:

1. Test the output with a full publish to see if it works there

2. As above point, check the box "Scalable html content' on publishing as this affects if there is are extra navigator bars on not on playback (unticked mostly means extra uneeded nav bars)

3. Check the screen resolution settings for recording

4. Check the 'pan and zoom settings'

HTH

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2019 0