Highlighted

Sound mute restart sometime when changing slide

New Here ,
Oct 26, 2018

Copy link to clipboard

Copied

Hello,

I have a problem with sound in captivate.

When i test mute mode with the player bar the sound is correctjly mute.

But i have  two slide  when i'm entering  the sound automatically restart.

I found no reason or parameter to resolve this problem.

Why my sound auto unmute?

thank's a lot for your responses

TOPICS
Advanced

Views

481

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Sound mute restart sometime when changing slide

New Here ,
Oct 26, 2018

Copy link to clipboard

Copied

Hello,

I have a problem with sound in captivate.

When i test mute mode with the player bar the sound is correctjly mute.

But i have  two slide  when i'm entering  the sound automatically restart.

I found no reason or parameter to resolve this problem.

Why my sound auto unmute?

thank's a lot for your responses

TOPICS
Advanced

Views

482

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 26, 2018 0
Most Valuable Participant ,
Oct 26, 2018

Copy link to clipboard

Copied

Which version are you using (complete number please) and which OS?

Which type of audio do you have on those slides: background, slide, object or audio triggered by Play Audio command?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2018 0
New Here ,
Nov 06, 2018

Copy link to clipboard

Copied

Hi,

I use Adobe captivate 2017 10.1.285 on windows 10.

My audio file are all in MP3 and the audio file are on the background.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2018 0
Most Valuable Participant ,
Nov 06, 2018

Copy link to clipboard

Copied

Only one background audio? Can you check the properties panel of those slides, maybe Background audio is turned off.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2018 0
New Here ,
Nov 06, 2018

Copy link to clipboard

Copied

background audio is not turn off. I have many slide if i mute audio when i arrive on this slide the sound is unmute.

I found no difference in parrameter.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2018 0
Most Valuable Participant ,
Nov 06, 2018

Copy link to clipboard

Copied

Maybe I don't understand your problem well. Can you post a screenshot of the Audio Management dialog box?

How do you test? Please, test always in Browser. That means for a non-responsive project you need to use F11, Preview HTML in Browser.

As for the format: it is much better practice to  use wav files, because they are uncompressed. Anyway,  Captivate will always create a wav file by inflating the mp3 file in the Library, because it is needed when editing the audio. On publish the file size of the audio clips will be decreased by Captivate to mp3. Preserve the best quality by not inserting mp3 but wav files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2018 0
New Here ,
Nov 06, 2018

Copy link to clipboard

Copied

I test in all browser pusblish in html5. Capture.PNG

Capture2.PNG

in entrance in this slide the sound  change in  unmute. in previous slide unmute was activate with the soud button.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2018 0
Most Valuable Participant ,
Nov 06, 2018

Copy link to clipboard

Copied

Please, can I see a screenshot of the ​Audio Management box?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2018 0
New Here ,
Nov 06, 2018

Copy link to clipboard

Copied

Capture3.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2018 0
Adobe Community Professional ,
Nov 06, 2018

Copy link to clipboard

Copied

There may be some confusion here. When you say all of the audio files are on the 'background', do you mean the background of each slide or the background of the entire project?  You can only have one background audio file for the entire project, but each slide can have one audio file and each object on the slide can also have its own object audio track.

If I had to guess where the issue was I would say that you may have some kind of Advanced Action or Shared Action that might be triggered by the ON SLIDE ENTER event.  It might be toggling the slide audio in a way that doesn't work as you would like it to. For example, if the audio ON is OFF when entering the slide then the action turns it ON and vice versa.  Have you checked for actions being executed ON SLIDE ENTER?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2018 0
New Here ,
Nov 06, 2018

Copy link to clipboard

Copied

i have one audio file in each slide.

On one slide this audio file start to be read even though the sound is mute. I dont understant why i can ear  this audio file whith mute button check.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2018 0
Most Valuable Participant ,
Nov 06, 2018

Copy link to clipboard

Copied

That was the reason I asked for that panel Audio Management because I suspected you were not talking about background audio but about slide audio.

There was a problem with a custom toggle button for muting  in the first version of CP2017. But you talk about the most recent version of CP2019 and not about a custom toggle button.

Just one tip: leave a small gap before and after the audio clip in the Timeline of each slide.

Je vois que vous êtes francophone, ce qui explique les probèmes de terninologie. Dans l'image du 'Audio Management' l'audio attachée aux objets n'ext pas inclus.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2018 0
Adobe Community Professional ,
Nov 06, 2018

Copy link to clipboard

Copied

What is the green audio icon at the top of the slide?

Are there actions on it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2018 0
New Here ,
Nov 09, 2018

Copy link to clipboard

Copied

yes the green icon is a sound mute icone  (cpCmnMute). this icone is the same than the sound icone in the bottom bar.

But this icone is not the problem.

I tested without this icone.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2018 0
rvmouth LATEST
New Here ,
Nov 26, 2018

Copy link to clipboard

Copied

Hello, I ended up finding the solution.

Reimporting the audio file on the slide (replace the file) and this resolve the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2018 0